Question Details

  1. Hello! I've encountered a problem after about 27 hours of playing Andromeda, the game does not save. Both the manual and autosaves disappear and do not show up among the load games. That happens even when I can see the autosave icon show up in the corner. I deleted some of the saves from the list, thinking that maybe I have too many, although nothing indicates that, but it did not solve the problem. Tried overriding existing saves instead of saving to a new slot, didn't help either. I cannot progress in the game like this... Any ideas?

    User Info: RyderShepard

    RyderShepard - 1 year ago

Answers

  1. The problem may be that you are trying to save during a priority mission. You can't save during those missions but can on the others.

    User Info: dpilchard1

    dpilchard1 - 1 year ago 0 1
  2. I have this issue too, not in a priority mission, but new manual saves don't work... and recently auto saves have stopped working too... only way around it I have figured, is to delete an old save then overwrite another one. When I try to create a new save it acts like it worked... but the save symbol in the bottom right fades in and out quickly... and it doesn't save... after doing the delete old save then overwrite another old save the save symbol stays longer and I actually get a save... down side to this way of saving is I am running out of saves to delete then overwrite =/ so soon I won't be able to save at all...

    User Info: EmoSolus

    EmoSolus - 1 year ago 0 0
  3. @EmoSolus

    Could you load one of your old saves that does work, then create several dummy saves based off the one old enough to work? Then you would have more saves that work to keep overwriting. Load your oldest save and then save new slots there several times if going back to an old save allows you to create copies.

    User Info: LazarusNecrosis

    LazarusNecrosis - 1 year ago 0 0
  4. @LazarusNecrosis

    Since 1.05 I can overwrite without having to delete first... but new saves still don't work, it just says

    "Save Data Error Insufficient space for new save. 3.00 MiB required"

    So I deleted 10 saves, and it still says that -_-... I can't create new saves... but at least I can overwrite normally now lol.

    Also I tried what you suggested loaded back to around "Hunting the Archon" mission... the earliest save I had since I have been deleting and overwriting to save... I got the same save data error lol -_-

    Thanks for the suggestion though, will also try creating a new game to see if I can make new saves in them.

    It's a shame this game is so buggy and getting so much hate, I really love this game xD glad they went back to the exploration part of Mass Effect.

    User Info: EmoSolus

    EmoSolus - 1 year ago 0 0
  5. I have this issue as well. I've noticed that this problem almost always occurs after I have left the game idle for a while. Typically, it happens after my Xbox goes to sleep while I was playing MEA, then I come back and start playing again - It may have something to do with disconnecting from EA servers, then coming back and reconnecting after a while.

    SOLUTION:

    1) Overwrite an existing save. (I haven't found an alternative to this).
    2) Make sure the overwrite saved game worked - check the time stamp via Load Game menu.
    3) Quit Mass Effect Andromeda - i.e. Press Xbox Button on controller to bring up menu, then press start button while highlighting mass effect, select Quit. (Make sure you save before quitting!).
    4) Relaunch Mass Effect and load your save from Step 1.

    Now you should be able to save in a New Empty Slot from now on....until the game idles again. I would recommend saving your game everytime you get up to leave your Xbox.

    Note - When your save games reach a max limit, a message will pop up that says you've exceeded 3.00 mb of saved games, or something like that. For this reason, I don't believe the root cause of this problem is a max save capacity. Anyways, hope this helps!

    User Info: Ra1nMaKer

    Ra1nMaKer - 1 year ago 0 0
  6. I have this issue, whenever I save my game it. saves but then doesn't actually saves it just says it is.
    No loaded games show up I can't continue my game because I can't load from any saves. What should I do(I have a different issue then just overwriting saves and I'm on pc)?

    User Info: ineedhelp10

    ineedhelp10 - 8 months ago 0 0

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.