How do I get past the Sanro Kai missions? It took my gun away!

  1. I contacted Ubisoft about this earlier, but they basically just told me to go to other websites looking for the answer. I haven't found anything, so I'm asking my question here. Here's exactly what I told them:

    I am in Harry's Bar after the Burning Trash mission. I have already gone upstairs and talked to the people up there, and I am ready to choose one of the missions of the Sanro Kai, but I don't have a gun. This is the second time this has happened. The first time it happened, I realized I didn't have a gun after I accepted the Tetsuo's Games mission (the first one I chose), and I got stuck without being able to continue because I could not kill anybody. I ended up having to start a new game, hoping that it was a one time problem, but it wasn't. Like I already mentioned, now I'm in Harry's bar without a gun again. I don't remember exactly, but I think it happened when I went to the dojo to learn new sword techniques. After I finished the sword fight to earn the new technique, it took my gun out for a moment but then put it back away. After that, it wouldn't let me take it out again. I tried going to the bar to get a new gun from Kajima's Shooting Range, and it lets me earn a new gun, but after that I can't pick it up (or any other gun) from the vault. I can't practice shooting after earning the new guns, either. If I try to, it pulls out a sword instead as if I were going into a sword fight (it does this when encountering any enemy, including ones with guns instead of a sword, also). I can't do anything with this sword, either. Is this inability to use guns part of the gameplay, or is it an error in the game? And what do I do to keep going?

    User Info: Sciatore

    Sciatore - 11 years ago
  2. Do you still have your sword?

    User Info: jftennis

    jftennis - 9 years ago
  3. Do you still have your sword? If you do, then all you have to do is press lsft on your remote

    User Info: jftennis

    jftennis - 9 years ago

Top Voted Answer

  1. Did it not let you pull out a gun even after you pressed left on the d-pad? If you didn't press it, try it. If you did press it, and it still doesn't let you take out your gun, it could be that your game is messed up.

    User Info: slamin6

    slamin6 - 10 years ago 1   0

Answers

  1. I guess it's an error of the game, have you tried pressing the d-pad buttons on the controller to get the gun out, or to 'nodding' the wiimote up/down) to accept a mission?

    User Info: dlf

    dlf - 11 years ago 1   1
  2. That happened to me but all i had to do was push the d-pad left and i pulled out my gun

    User Info: bigwill8962

    bigwill8962 - 10 years ago 0   0
  3. LEft on D-Pad, if that doesnt work, try and get another gun..

    User Info: dannyboyrox123

    dannyboyrox123 - 9 years ago 0   0
  4. It didn't happen with me, I had both my guns but chose a mission ranked level 5 when I was level 3 lol coz I didn't look properly lol

    User Info: Godsofwar567

    Godsofwar567 - 10 years ago 0   1

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.