Wii menu mode purple and green?

  1. I recently updated my Wii U to the version with the quick start screen, and I like it and all, but ever since, when I go into Wii mode, the screen becomes purple and green. Anyone know what's up with this and how to fix it?

    User Info: chcoman123

    chcoman123 - 6 years ago
  2. EDIT: Nope, Sorry Rob106, it didn't work.

    User Info: chcoman123

    chcoman123 - 6 years ago
  3. Thanks for you're help! I checked my wires, and I experimented for and realized that I need to use component cables to use Wii mode normally, rather than HDMI. Don't know why that is though. Thanks.

    User Info: chcoman123

    chcoman123 - 6 years ago

Top Voted Answer

  1. So I spent some time dealing with nintendo and trying various methods to fix this, but I solved the issue. I had this problem using a Sony Bravia T.V. that is probably four or five years old. All I had to do was update the firmware on the television and the issue was solved. It was on Sony's website and free to download, I just needed to provide the site with my T.V.'s model number.

    User Info: spurto

    spurto - 6 years ago 7   1

Answers

  1. I forgot to say: check your wires as well and unplug then replug them.

    User Info: Rob106

    Rob106 - 6 years ago 3   1
  2. I had this same problem and just fixed it by going into the wii u settings and changing my screen resolution from 1080p to 480p. Quite an annoyance, but at least you're playing in color.

    User Info: spurto

    spurto - 6 years ago 2   1
  3. Try switching the system on and off, then go to your wii u settings. Set it so that it displays 1080p, and this should temporarily fix your issue. If this doesn't work, talk to nintendo support. Also, if it didn't work, I might have not understood the issue.

    User Info: Rob106

    Rob106 - 6 years ago 1   2

Answer this Question

You're browsing GameFAQs Q&A as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.