Question Details

  1. No matter what I try the switch will not connect to tv. I've plugged it onto various HDMI ports in the TV but still it will not connect!

    User Info: HellaRadAlien

    HellaRadAlien - 2 years ago
  2. What do you mean? Is the cable plugged into the dock? Are you changing the source/input
    on the tv? maybe there's a setting on the switch that you have to change? please clarify if you
    want more help

    User Info: Ultrasteeloid

    Ultrasteeloid - 2 years ago
  3. Cable was plugged in. The source was plugged into the TV. There wasn't a setting we had to change. Just when we put the switch in the dock the switch image wouldn't appear on screen. The problem was where we had it plugged in wasn't giving the dock enough power.

    User Info: HellaRadAlien

    HellaRadAlien - 2 years ago

Answers

  1. Same here, but when I switch my tv to another hdmi and then back again to the hdmi connected to my switch it does work.

    Weirdly enough its only when I insert my Switch when the tv is already on the right hdmi channel.

    If Insimply turn it on docked it always start up on my tv...

    User Info: Draigh1981

    Draigh1981 - 2 years ago 1   0

  2. The problem that we found was that the dock wasn't getting enough power and so it wouldn't put the switch image into the TV. It works now! Sorry for not updating!

    User Info: HellaRadAlien

    HellaRadAlien - 2 years ago 1   0

  3. It may be your HDMI, try using the HDMI cable that comes with the Switch. If that doesn't work, perhaps you put it into sleep mode, try holding the home button, if that doesn't work, did you put the switch all the way into the Dock that it shows a charging symbol on the Nintendo Switch tablet?

    User Info: mynameis87

    mynameis87 - 2 years ago 0   0

  4. I have the same problem. HDMI is connected but when I dock the Switch the picture does not go to the TV.

    User Info: davybe

    davybe - 2 years ago 0   1

  5. Happened to me, turned out the HDMI cable that came with the Switch was Faulty, replaced it with another one and it worked fine.

    Have you tried changing the Cable?

    User Info: ZodiacSoldier

    ZodiacSoldier - 2 years ago 0   1

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.