Why does the game blackout when i try to play?

  1. Whats the minimum system software/version for this mine is 3.80

    User Info: nerdjock27_see

    nerdjock27_see - 10 years ago

Accepted Answer

  1. Not too sure, but I think you need 4.01 and above to play it. 5.00 would be the safest if you want to play all games without any problem.

    User Info: yvonnesohhw

    yvonnesohhw - 10 years ago 1   0

Top Voted Answer

  1. Is it custom or official firmware? I think you should upgrade to the latest firmware of 5.00 or 5.50.

    User Info: lester2020

    lester2020 - 10 years ago 1   0

Answer this Question

You're browsing GameFAQs Q&A as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.