Bloodborne: my save is not showing on the old hunters edition?

  1. Hi guys! I need help with Bloodborne

    I have been playing it for the past 3 months and have spent more than 100 hours to farm for my character.. I have been looking forward to playing the DLC since I was able to finish my first playthrough and yesterday I just got a copy of "the old hunters edition"
    I installed and turned it up but my character's save is not visible. I have tried turning it off and back on again and uninstall the vanilla but it is still the same. I have researched as well but all I can find is how to fix the "cannot load installation incomplete" error, and I don't think that it is the same to my problem.

    I have sacrificed a pound of my flesh in playing through and farming for that character and it really is heart breaking thinking that I will have to start over again. Please help

    Note: I have the physical copy for both vanilla and TOHE. And there is one odd thing, the confirm button on the vanilla copy that I have is x while on TOHE it's circle

    User Info: damianpaul2017

    damianpaul2017 - 4 years ago

Accepted Answer

  1. It's highly likely your save data was corrupted. This happened to me while downloading the DLC as well. I'm not exactly sure of the cause, but that was the best reason I thought of. You should just restart the game. We can co-op through the game or I could let you kill me a bunch of times for Blood Echoes. PM me if you want me to help, I'll tell you my PSN account.

    User Info: HououinKyoma666

    HououinKyoma666 - 3 years ago 1   3

Answer this Question

You're browsing GameFAQs Q&A as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.