Error CE-34878-0 Making my game unplayable?

  1. So My game keeps crashing with this error code, It started after i was about 20 hours in and the crash's were about an hour apart from each other, they have become much more frequent at just 5 minutes apart making the game pretty much unplayable!
    I have tried deleting the game data from my ps4 and reinstalling twice now but that has not worked, i also tried using a friends copy of the disc and it is still crashing.
    sometimes while playing the frame rate drops dramatically and the screen displays colorful static like screen with the hud and blood echoes still clearly visable, and on one occasion the screen showing complete darkness!! but audio was fine.
    I don't have this problem with any other games .... tested (EA UFC, Evolve, watchdogs) and no problems what so ever.
    I have had my PS4 for a little over a year and i only ever seen this error once or twice while playing call of duty but now its back with a vengeance!!
    Is anyone else having a similar issue ?
    If any one could help or suggest some solutions i would be all kinds of greatfull.

    User Info: Mulvany

    Mulvany - 5 years ago

Top Voted Answer

  1. You know. I am having the exact same problem. It becomes pretty frustrating. Some suggested i try playing offline. or initialize the PS4.

    User Info: cloud33dna

    cloud33dna - 5 years ago 2   0

Answers

  1. Having exactly the same problem here. I have a digital version. I tried to delete and reload the game a couple of times, tried to initialize my PS4, and even replaced the original HDD with a new one. I had a solid 1 hour of gameplay after HDD replacement but it still continued crushing afterwards every minute or less. So not one of Sony's generic advises helped. So, Bloodborne is unplayable for me too, sadly. Waiting for a patch to address this problem seems to be the only valid option here. Who could have known the game would be that hard, LOL.

    User Info: GraaD

    GraaD - 5 years ago 1   0
  2. I just posted this problem. I did not see yours. Yep, I got my first crash.

    User Info: AlexPej79

    AlexPej79 - 5 years ago 1   0
  3. I have the same problem, i tried reinstalling the game 3 times and initialized the ps4, no success so in further frustration with this issue i used my friends disc to install the game and that didn't help either, i then replaced my disc at the store for a new one (as a last resort) and it didn't work. I know it's not the disc's fault now because my friend played the game for a whole day on my disc without one error while i played on his and recieved the same issue. It looks like it is a problem with the ps4 but i don't believe it is seeing as it's such a wide spread issue and that i can play any other game without any issues on the same ps4. It does seem like we will have to wait for a patch/fix for the game so hopefully they already know it's and issue and hopefully the next patch will resolve it. However with sheer frustration and willpower i managed to finish the game including every boss and recieving the "good ending" to the game with the crashes. Untill the patch i'd have to say dig deep if you want to progress with the game.

    User Info: Syndicateflux

    Syndicateflux - 5 years ago 1   0
  4. Okay, i'm not sure if this is going to work for you guys but it worked for me. I am always putting my PS4 on rest mode after playing and have encountered this all the time with Bloodborne. i noticed that if i restart the ps4 or turn completely off then on, i wouldn't encounter the error. if i put it on rest mode and play again, same issue will happen, so i just restart the console everytime i have session.

    User Info: cloud33dna

    cloud33dna - 5 years ago 1   0
  5. Alright, I solved this problem. Kind of. Had to buy a new PS4 of CUH-1200 revision. So it's pretty safe to assume that the error CE-34878-0 is a HARDWARE problem. My theory is it's caused by some RAM issues. Older systems had 16 memory modules of 256 MB each. Chances are, one of those was malfunctioning. That would explain why less resource-demanding games worked just fine. The new console revision has 8 modules of 1 Gb, effectively reducing a chance of malfunctioning, I guess. Or so I assume.

    So, in a nutshell, if nothing else helps solve this error, new PS4 will.

    User Info: GraaD

    GraaD - 4 years ago 1   0

Answer this Question

You're browsing GameFAQs Q&A as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.