?Bloodborne Game install Incomplete. Cannot load save data. SOLUTION

  1. hi guys!
    This has been my problem for the past 2 days. I have tried uninstalling the game and updating it multiple times. I also tried putting the ps4 in rest mode for multiple hours. I also asked the store to replace my disc. ALL OF THESE DID NOT WORK FOR ME.

    the solution that worked for me was by creating a new character. important thing here is to play until the bonfire in Yharnam. You can just run past the enemies until you reach the bonfire. ACTIVATE the bonfire. I teleported to Hunters Dream to be sure.
    After that, exit to the main menu of Bloodborne. (options then right right, down to Exit) Go to Load Game. (I'm not sure if Continue will work). Choose your main character or any character that you want. Done

    User Info: reivax02

    reivax02 - 5 years ago
  2. sorry for posting this here. for some reason it wouldn't let me post a new question.

    I just got my ps4 yesterday and have defeated the Cleric beast. I went to load up my save and I got an error saying that the game install was incomplete. I looked up multiple fixes and tried them all. here is a list of things I tried.

    1. uninstalling the game and re-installing it. tried twice and didn't work.
    2. starting a new save and making it to the first lantern. tried three times... didn't work.
    3. removing the disk, turning off the console, restarting the console and reinserting the disk. didn't work.

    my brother also has a ps4 and bloodborne and he can load his saves just fine. The only difference that I can think of is that his version of bloodborne is a digital download while mine is a disk, but I don't know if that would really make a difference.

    I am at a loss and really upset at this issue. My game is at version 1.01. Is there some kind of update I need? I tried to update the game but it said that bloodborne is up to date. I don't know what else to do right now so if anyone has anymore ideas you would be my hero. I don't know how many people are having this issue but I know that a good number are so if there is no fix for it hopefully there will be soon.

    User Info: sbeard1

    sbeard1 - 5 years ago

Accepted Answer

  1. The game install progress is more of a registration to the PS4, not a full install. It's just enough to setup for the system and start the game.

    The game is over 27GB and a complete install takes longer. It will take 20-30min to install (blu-ray read speed is approx 27MB/s). Playing the game while installing or putting the system into rest mode may take longer to install.

    So your save file is fine. Just give it some time and the game will install and be ready.

    Also if you uninstall, the game will be version 1.00 and if your save data is a higher version like 1.01 then you will need to download the update.

    User Info: Psychalgia

    Psychalgia - 5 years ago 7   11

Top Voted Answer

  1. It finishes downloading in the background. Go to settings and system storage management then Bloodborne to see how close it is to done.

    User Info: cSaeDus

    cSaeDus - 5 years ago 9   7

Other Answers

  1. My buddy just had this problem at my house. His fix was to start a new game, played it for a little bit, then loaded the old save and for some reason it worked.

    User Info: Closethecasket

    Closethecasket - 5 years ago 2   1
  2. I just came across this now, after starting over minus any updates. Is this officially an online only game now?

    User Info: RussellGorall

    RussellGorall - 5 years ago 5   7
  3. What about for those who used to play regular bloodborne, platinum it, sold it...and now bought goty and doesnt work?

    User Info: medenko1975

    medenko1975 - 4 years ago 0   8

Answer this Question

You're browsing GameFAQs Q&A as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.