Playstation 4 Shareplay Not Working?

  1. Ok, I've been researching this for hours and have been hitting dead ends.

    Here's my list of steps:

    Tried to connect to Friend's shareplay session. It didn't work.
    He can connect to mine.
    I tried switching from Wired to Wi-Fi, but it did not work.
    I then switched to my phone using a Mobile Hotspot. Voila, worked.
    Of course, this is an issue because of wonderful data limits, but a temporary workaround nonetheless.
    So, figuring out it was something to do on my network, I did everything to my local setup short of factory resetting everything.
    Set up DMZs, port forwarding for PSN, changing DNS servers, setting up a proxy server (which, btw, worked amazing for download speeds, like, holy cow).
    All to no avail.
    Interesting note, switching to a proxy server changed the error from not having a good enough connection to losing connection to the server. Not sure why.
    Before you ask, my speeds are fine. I get up to 200Mbps down and usually around 6 - 10 Mbps up depending on the night.
    I think I'm going to contact Comcast tomorrow to see if they can do anything....but I wanted to check here first to see if anyone has had luck with this issue.
    I really hope someone out there has this one nailed down...otherwise, I guess I can't watch share plays?

    Router: Asus RT-N66R

    UPDATE: Originally posted this on the PSN support forums 2 days ago...got no help. Since then, I've connected directly to my modem and bypassed the router completely to rule that out. It did not work when getting internet directly from the modem (Surfboard series, don't know model offhand). So, I think I can reasonably assume this is a regional issue on Comcast's end? I'm in Northern VA. My buddy is in Colorado. And as a result of doing this test...I did end up factory resetting the router and modem....

    Also, Tier2 at Comcast is supposed to be calling me at some point, but they haven't and it's been more than the 24 hours they said I was supposed to get a call......ARGH.

    User Info: Khirna

    Khirna - 1 year ago

Accepted Answer

  1. That sounds suspiciously like a provider issue. Let's hope they're more helpful than Spectrum was when I had similar issues. The problem just went away one day on its own after me calling in half a dozen times throughout a 2 week period. I could only share play with select friends, two live in the same state as me but different counties and I could share play fine with one, no luck with the other, could share play with a couple friends in different states couldn't with a couple others in different states etc, I suspect major traffic throttling or some such nonsense on their end. The ironic thing is me not being able to share play with 3 friends all who had Spectrum as their provider but being able to share play with others that did, I almost got a new console thinking something was messed up with mine. I spent 3 days going through settings, resetting, changing, adjusting, resetting again etc. Hopefully yours gets resolved.

    User Info: Xsase

    Xsase (Expert) - 1 year ago 2   0

Other Answers

  1. As far as I know, it never got resolved. Guess I have to hope I get more ISPs in the future.

    User Info: Khirna

    Khirna - 1 year ago 2   3

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.