Why does Ghost of Tsushima physical copy almost finish downloading then says error CE 30005 8?

  1. Hey everyone

    Getting the error CE 30005 8, Ghost of Tsushima downloads to 16gb out of 18gb then stalls and says this error. I tried to install the game on another PlayStation and got the same error. Could there be a problem with the disk? It’s a brand new disc and I’ve cleaned it.

    Thanks

    User Info: BeigeCelebrant5

    BeigeCelebrant5 - 6 months ago
  2. What did you end up doing to fix the issue?

    I'm having the exact same problem. Brand new Ghosts of Tsuhima disk, completely spotless. I get to 16GB of 18 and it just quits giving error "CE-30005-8". Yet other brand new disks install without an issue.

    Thanks

    User Info: partyce

    partyce - 5 months ago
  3. I am having the same issue. It is a brand new disc with no marks or smudges whatsoever. I tried rebuilding the PS4 database, that didn't work so I took it as an opportunity to replace the stock mechanical HDD with an SSD However it still stops copying files at 16gb.

    The version on the disc is 1.00. I'm starting to suspect there may have been an issue with the first batch of discs on release. Perhaps failing to account the file size limitations of FAT32. And since I've taken so damn long to get around to trying to play it, I probably can't even return the damn thing anymore.

    User Info: ichimitch

    ichimitch - 2 weeks ago

Accepted Answer

  1. This is probably either a problem with the disc you are trying to use or the PS4 hard drive. The first thing to fix this error is to gently clean the disc to make sure there are no scratches preventing your disc from writing to the PS4. You said you already did this so I wouldn't expect it to work, but it may be worth doing a second time just to make sure it isn't a hardware failure.

    After that, check out your saved data for the game and delete any corrupted data if there is any.

    The third thing you can try is to rebuild your database on the PS4. This will clean up your hard drive and speed your PS4 up, however it may take awhile.

    If the above methods did not work then it's likely a hard drive failure. In that case you may have to get a new one.

    User Info: Apex_Blade

    Apex_Blade - 6 months ago 4   3
  2. Thanks for your reply :)

    I believe it was an issue with the disc.

    Thank you

    User Info: BeigeCelebrant5

    BeigeCelebrant5 - 6 months ago

Answer this Question

You're browsing GameFAQs Q&A as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.