Can't fast travel to Sanctuary after patch?

  1. So I updated the game (I'm like 99% sure the new patch download) but now I cannot fast travel to Sanctuary? I can fast travel everywhere else just not the ship, anyone else having this problem, if so, is there a resolution to it?

    User Info: GhostlyGhoul

    GhostlyGhoul - 3 weeks ago

Top Voted Answer

  1. I had this problem after updating to 1.07 today. If you move your cursor on the map to the fast travel station in sanctuary you should be able to fast travel.

    User Info: FilthyCasual1

    FilthyCasual1 (Expert) - 2 weeks ago 83   1

Answers

  1. Thanks FilthyCasual1, that worked.

    User Info: FilthyLiamNL

    FilthyLiamNL - 2 weeks ago 4   0
  2. Had the same problem but Filthycasual1 solution also worked on me.

    User Info: MusashidenX

    MusashidenX - 2 weeks ago 4   0
  3. I'm not sure if this fixed a glitch or added one, but now you have hover over the fast travel station on Sanctuary to warp there.

    User Info: ddesroches

    ddesroches - 2 weeks ago 0   2

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.