I keep getting Error Code (CE-34878-0). How do I fix it?

  1. I have looked this up on how to fix it but nothing is working. Maybe If I can ask you guys here, it will help. On Fallout 4, every time I try to start up the game, it crashes and I get the error code above. I have tried deleting the game's storage. That did not work, because If it did I wouldn't be here :( I also tried deleting the game and re-downloading it (which took a while because PS4 downloads are the BEST!) but unfortunately, that didn't work either. I think it's a mod problem. When it finished downloading it was fine. But when I reinstalled all my mods and had them enabled, IT CRASHED. You know how like when you're done with your mods (enabling, disabling, etc.) and then when you exit it says something like, "The game will now restart because or load order has changed" or something of that matter? Well after it was done restarting it for like 3 seconds and the error code came up. If you guys need any more information to help me fix my problem, please tell me what you need and I will provide it. Thank you! (I also don't wanna initialize my ps4 again because I don't wanna loose all my data o my other games. But if it is truly necessary for Fallout 4 to work, so be it. And is there any way to see your mods that you have from your computer? I can't see them from my PS4 because when I try to open Fallout 4 it crashes :p)

    More Information: I got my Gold Limited Edition 1TB PS4 on June 9th, 2017 as a graduation gift. It's brand new so it shouldn't already be dead.

    User Info: ixLunarGod

    ixLunarGod - 1 year ago

Answers

  1. Your game saves maybe corrupt because of the mods you have used and disabled, transfer them to a usb before deleting them from your ps4 first encase its not your save files.

    User Info: chupachup

    chupachup - 6 days ago 0   0

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.