Why when I try to update to 1.27 keep getting error 80710017 message?

  1. Borrowed the game from my sister. Figured I'd give it a try because IV was crap maybe V is better. Tried to update like it prompted me to 1.27. 37 percent done I get a "error 80710017" message. Delete game info from PS3, make sure everything is clear and working right (cache, Internet connection, etc.) and try to update again. Same result. Start all over again, install game without updating this time. Exit after install and try to update again, "error 80710017"...again. WTF, is this happening to me because I thought IV was crap?! Or am I doing something wrong? Help please!

    User Info: shadow4play

    shadow4play - 4 weeks ago

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.