The ordinal 5360 could not be located in the dynamic link library xlive.dll??

  1. I've installed the first disk of the fallout 3 goty. Played it and beat it, but when i install the expansion it gives me that message.

    User Info: greyskulk

    greyskulk - 10 years ago

Top Voted Answer

  1. You just have to download Windows Live 2.0. It works like a charm for me (up until now)

    User Info: Starforsaken44

    Starforsaken44 - 9 years ago 2   0


  1. I encountered the same problem. After installing the second disc I couldn't start the game. I'm not really into advanced computing and all, but i managed to solve the problem... I simply just deleted the game from my pc ( not the save games, ofcourse) and reinstalled the main disc and ONLY the main disc. After doing that, i started the game up with the all datafiles enabled, and it worked for me! :D After some minutes i got an in-game message informing me that i had picked up a radio signal, and shortly after that my lvl cap had been increased and so on. At this point I still need to get 3 more of these messages, but I've only played like the first 3 of the main quests, so i guess it worked anyways...

    User Info: The-Rekve

    The-Rekve - 10 years ago 0   0
  2. you just find ordinal 5360 in your C: (it should be there) and put it in your fallout 3 root folder

    User Info: Deconstruct0

    Deconstruct0 - 8 years ago 0   2

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.

More Questions from This Game