Incredibly strange black screen bug?

  1. Hello, first thing I'll show is my mods and load order.

    GameMode=FalloutNV

    FalloutNV.esm=1
    DeadMoney.esm=1
    HonestHearts.esm=1
    OldWorldBlues.esm=1
    LonesomeRoad.esm=1
    GunRunnersArsenal.esm=0
    ClassicPack.esm=1
    MercenaryPack.esm=1
    TribalPack.esm=1
    CaravanPack.esm=1
    FCOMaster.esm=1
    oHUD.esm=1
    AWorldOfPain(Preview).esm=1
    AWOPDeadMoney.esm=1
    Project Nevada - Core.esm=1
    Project Nevada - Equipment.esm=1
    Project Nevada - Rebalance.esp=1
    Project Nevada - Cyberware.esp=1
    NevadaSkies.esm=1
    SomeguySeries.esm=1
    XP_Faster_25.esp=1
    DYNAVISION 3.esp=1
    DarNifiedUINV.esp=1
    EVE FNV - ALL DLC.esp=1
    FCO - Beyond Boulder Dome.esp=0
    FCO - NPC Changes.esp=1
    FCO - OHSB NPC Edits.esp=1
    FCO - The New Bison Steve.esp=0
    FCO - Saxons Quest Collection.esp=0
    WeaponModsExpanded.esp=1
    FCO - Afterschool Special.esp=0
    The Mod Configuration Menu.esp=1
    CasinoBankMoney.esp=1
    BHPM1935.esp=1
    Witcher Style Rifle Holster.esp=1
    TheInheritance.esp=1
    NewVegasBountiesIII.esp=0
    Russell.esp=1
    Badmotha.esp=1
    AWOPDeadMoneyVendorPatch.esp=1
    NewVegasBounties.esp=1
    NewVegasBountiesII.esp=1
    CasinoHeistPack.esp=1
    TheBetterAngels.esp=1
    KingOfTheRing.esp=1
    CAGE 1.9.3.2.esp=1
    FCO - Russell.esp=1
    Lucky Authority Glasses - Goodsprings.esp=1
    NevadaSkies - TTW Edition.esp=0
    NevadaSkies - Ultimate DLC Edition.esp=1
    NevadaSkies - Basic Edition.esp=0

    I've encountered a bug quite unlike anything I've ever seen before. Upon launching the game, It goes through the beginning of the normal startup routine, where it shows the "Bethesda" softworkss logo and everything, but before it can get to the main-menu, the game promptly "starts". It immediately cutss to a black screen that has the compass and crosshair on screen, and all the DLC messages pop up. From here, nothing works. Can't pausse, can't look at the pip-boy, nothing. However, the game isn't crasshed, as i can alt tab and shut it down easily enough. This happens every single time I launch the game now, and began happening after I had a crash in Old World Blues. Any help appreciated?

    User Info: ALostUndead

    ALostUndead - 2 years ago

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.