Why won't the patch install?

  1. When I try to install the patch, a message comes up. It says: Incorrect game executables. I bought the game at some Office place. I didn't buy it online.The version of the game I installed off the CD is version 1.2. Is that the same version that the patch installs?

    User Info: hdtv301

    hdtv301 - 11 years ago

Answer this Question

You're browsing GameFAQs Q&A as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.

More Questions from This Game