Question Details

  1. Got message cannot write to hunkusage.dat?

    User Info: aaryan4124

    aaryan4124 - 4 years ago

Top Voted Answer

  1. I recently got this same error. Using Windows 7 x64, and a freshly installed return to caslte wolfenstein.

    None of the many fixes i found on the web worked, including the patches.

    However i found the solution myself and it's quite simple really.

    1 - In Windows Explorer right click the game directory, usually it is:
    C:\Program Files (x86)\Return to Castle Wolfenstein

    2 - Select Properties.

    3 - Select the Security tab.

    4 - Select the Edit Button.

    5 - Look for and select your login name in the list. Something like:
    Users (Username-PC\Users)

    6 - Under Permissions for Users, Select Full Control, and then the Apply Button.

    7 - Enjoy your game, it's even better than before with the larger monitors of today!

    User Info: Jormungandar

    Jormungandar - 4 years ago 1 0

Answers

  1. That fix should also work for many of the Errors i've seen browsing around today... Most Unable to write to file errors i bet....And the Game Disk requires 5mb Error....

    just for anyone looking for a fix to higher resolution, or just the lastest game patch....

    www.markshan.com/knightmare/downloads/rtcw-sp-1.42b-win32-bin.zip

    User Info: Jormungandar

    Jormungandar - 4 years ago 0 0
  2. Thank you, it was very useful.

    User Info: mayn76

    mayn76 - 3 years ago 0 0

This question has been successfully answered and closed.