Can't use a mod that requires skse, need help?

  1. So, modding noob here, until now I only used the nexus mod manager to run my mods and start skyrim with. But now I also need skse. I want to use the spell craft mod and it requires skse. I downloaded skyrim via steam and only have the connection on my desktop. I don't know which version of all of the skse's I need to download and how to make it work with both Skyrim Special Edition and my nexus mod manager. Khirek - 2 weeks ago - report

Top Voted Answer

  1. If you've had the update to the AE version, use the (currently) Preliminary AE build 2.1.4 (runtime 1.6.342). Otherwise if you've remained on the last SE version, you'll use Current SE build 2.0.20 (runtime 1.5.97). Runtime is referring to your version of Skyrim, the build is referring to the version of SKSE. KZadBhat420 (Expert) - 2 weeks ago - report 2   0

Answers

  1. Have you tried asking Nexus Customer Support for Help with this? SGT_Smash - 2 weeks ago - report 1   0
  2. not yet, also I just realised that skyrim SE has its own category on gamefaqs, my bad. Thanks for answering though Khirek - 2 weeks ago - report
  3. This youtube channel give out detailed instructions to mod Skyrim:

    www.youtube.com/channel/UC1CSCMwaDubQ4rcYCpX40Eg
    FactoidHunter (Expert) - 2 weeks ago - report 0   0
You're browsing GameFAQs Q&A as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.