Alchemy Laboratory won't Show up in Breezehome?

  1. So I've purchased the house in Whiterun(Breezehome) and for some reason the Alchemy Laboratory you can buy for it never shows up in the house. I'll buy the lab, but even after the person says it'll be placed in the house immediately, it still gives me the option to buy it, and I've wasted 3000 gold trying to get the lab, but it never appears. This even happened on my second character, so it isn't just one character's problem.

    User Info: Monstermash13

    Monstermash13 - 6 years ago
  2. Do you have heartfire?

    User Info: PandaOtterMoose

    PandaOtterMoose - 6 years ago
  3. @PandaOtterMoose
    No I do not have Hearthfire

    @Renskyfire
    I assume you type it like "prid e4ef9 (ENTER KEY) disable" and not have them on the same line, but it didn't seem to work. I tried it in my home and out of it, and unless I have to purchase it again, it didn't work.

    User Info: Monstermash13

    Monstermash13 - 6 years ago

Answers

  1. I got this answer from Elder Scrolls wiki form Jess

    Open your console (~/` key) and do this:

    prid e4ef9
    disable
    prid e4ec8
    enable
    It should fix it. It's a glitch with Dawnguard. I don't know if you'll be able to upgrade it to a children's room though.

    User Info: renskyfire

    renskyfire - 6 years ago 1   0
  2. PandaOtterMoose's solution works.
    After you type prid e4ef9, an "e4ef9" should appear in the center of the screen indicating it has been successfully selected
    then disable it. follow the same procedure to enable e4ec8
    worked for me.

    User Info: sagesource

    sagesource - 5 years ago 1   0

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.