Can't follow friends into world-Outdated Client?

  1. Me and my friends had one of us out of the group make a world we could all play in. However, she doesn’t go on too often, and we can only go in the world if she’s there since she created it. So, we attempted to download the world and import it into our own computers. It didn’t really work as planned, however, so we attempted to just go back to following her into the world instead. However, every time we tried to follow her (or any of us) into the world, it wouldn’t let us and say, “Client Outdated”. We all have the same version and before downloading the world to our computers this wasn’t happening. Is there a way to fix this?

    User Info: actualtumor

    actualtumor - 1 month ago

Answers

  1. The person who you're trying to join may be over-dated or under-dated. Try to make sure you are all on the exact same version.

    An example being

    Main PC: 1.13.2
    Joining PC: 1.13.02
    Joining PC: 1.13.02

    If not, see if they're running a hacked client.
    It shouldn't happen if they do have a hacked client, but it's entirely plausable.

    User Info: terran0va

    terran0va - 3 weeks ago 0   0

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.