Question Details

  1. okay so i put in the game, and start playing it and then when i go to save it it'll say "game saved" and i tried saving on ALL FILE SLOTS yet however many times i save it it'll never really work, because i turn off my GBA and when i turn it back on i still have to start new game, because i can't choose "continue" because it's NOT THERE!!!...i have a GBA SP first gen. (when you press the light button it turns the light off) the GBA second gen. (when you press the light button it makes it brighter) and ive tried with both and yet it never works...any suggestions boys??

    User Info: jack_dark316

    jack_dark316 - 9 years ago

Top Voted Answer

  1. Ummm... this might sound dumb but have you tried to load the game? There is not a 'continue' option, only new game and load game. This is for both the first and second final fantasy. If this doesn't work, I would suggest finding a new copy of the game because yours is likely corrupted.

    And I'm not a boy.

    User Info: McSqueeks

    McSqueeks - 9 years ago 2   0

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.