Need help with router not allowing downloads from eShop without multiple tries.

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Nintendo 3DS
  3. Need help with router not allowing downloads from eShop without multiple tries.

User Info: BlueInfinity

BlueInfinity
5 years ago#1
Yo guys, this is more of a "I hope maybe someone might know the problem".

So my Nintendo 3DS has been downloading ALL the things for a while, and only started encountering this problem recently.

So it started with Theatrhythm Final Fantasy yesterday, I was checking out the DLC and decided to buy a song, the payment goes through fine, and eventually hit download. The download bar gets to 6% before never moving again, the download eventually ends and says an error occurred.

Next I'd try again 13 more times (Obviously while doing something else and only looking down to keep restarting it, since this problem was fairly new to me), the only difference being it changes between 6, 7, 10, and 17 percentages. With once being at 37% before stopping.

After that, I just assumed it was teh game itself, and I might've messed up or something.

Then the Weekend special for the eShop happened, and I bought Mighty Switch Force. The problem happened again- where after about a third, it froze there and eventually errored. However, when I tried again, it saves its spot, and just continues from there. So it took 4 retries to eventually download the whole thing.


I made a topic about the Theatrhythm problem and someone mentioned it may be a router problem- where it's blocking the 3DS eShop itself from downloading. I asked my stepdad, and he says the router isn't different, and wasn't changed recently (despite me not recognizing it).

The thread I made died and so I thought, since it's not just the game, but my 3DS to Router, maybe someone had a similar problem and could help me out. I tried resetting the router, that doesn't work and tried getting closer to it, and trying after a day's gone by.

While it's only minor, since it's just Theatrhythm DLC, it could lead to something more, since I'm sure there will be more songs I want on there, and the having to restart a download is a chore.

Actually, I could be wrong completely about when the problem started. Now that I think about it, I always queued up downloads and did "Download Later" which would just restart the downloads while in sleep mode. So it's very possible this is just the one instanced I only downloaded 1 thing so I did "Download Now".




Any help on this or thoughts of action would be greatly appreciated. Not sure how serious and helpful this board can be when action is needed, so it'd be nice to maybe have someone give thoughts or if someone had a similar problem and how they fixed it.


Thanks in advance!
This sig was brought to you by Marsford! ...and permitted by Foofyhead!
'I didn't bother to read any of that since you have bad taste in games.' - KGTrigger

User Info: Jonbazookaboz

Jonbazookaboz
5 years ago#2
Read this:

http://www.nintendo.com/consumer/systems/3ds/en_na/ts_internet.jsp

Trouble shooting>mac filtering&>assigning a static ip address

If this doesnt solve your problem your router is crap (prob a cheap dlink or huawei one or similar) that your isp gave u for free. The cheap routers dont like 3ds for whatever reason. Recommend upgrading your router. Hope this helps
"If PAC-MAN had affected us kids, we'd all be running around in dark rooms, munching pills and listening to repetitive electronic music!"
  1. Boards
  2. Nintendo 3DS
  3. Need help with router not allowing downloads from eShop without multiple tries.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived