Spiderweb--leafy tunnel

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: mystified_59

8 years ago#1
I finally got to the end of the leafy tunnel with the torch still lit, (for the second time, forgot to light the right torch the first time), and tried to light the spider web but it will not burn. (The switch is Yellow). Any ideas? Thanks in advance.

User Info: ekaterina82

8 years ago#2
weird, never happened to me...

have you pressed the stone button before?

User Info: grrogers

8 years ago#3
i had success with this method: go down the path with the lit torch, laying it on the ground. go back and jump on the switch, then run back, pick up the torch and step on the red button. the cobwebs should burn then.

User Info: donnahaddad

8 years ago#4
Thanks for the info! I have tried this for three days! I never thought to drop the lit torch!

User Info: party247

8 years ago#5

question how do you get to the spiderwed without the touch doing out (ref the windy leaves keep blowing it out) switch is at yellow

User Info: party247

8 years ago#6


question how do you get to the spiderwed without the touch going out (ref the windy leaves keep blowing it out) switch is at yellow

User Info: gregsoc6

8 years ago#7
stuck at same place but need to jump back a step. the torch that needs to be lit...is it buried? if so, how do I get it out? Mutt or Indy?

User Info: ixnay

8 years ago#8
Whenever I do this level I make the stone go up, the run straight and press the red button so it goes yellow. This locks the stone open (intended way to play I believe due to this feature).

Then I go back and get the lit torch and can take as long as I want. Haven't had a problem that way in three or four attempts at the level for %. Haven't tried it the way most people do it.

I forget where the torch is by memory. But if you need to dig for it you'll be given a digger. And I am not sure if you are. Just smash everything.

User Info: A_Charred

8 years ago#9
I didn't have any trouble getting the yellow button to stay on. I did have trouble getting down the winding road fast enough without my torch blowing out. What I did...Have my partner stand on the square button, and then I ran down the path where it's a little straight. Then at end I had more seconds to go slow. Having your partner stand on the square button only gives you an extra second or two, (cause he follows you right away) but that extra second seemed to work for me.

User Info: Carmena

8 years ago#10
With the torch lit in hand you need to follow the winding path or you won't make it don't go straight, and you partner only follows you I tried it. and you can see when the leaves stop blowing and go the path.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

Update Topic Flair

You are not allowed to update this topic's flair.

  • Topic Archived