USB mic Problems in zombie mode.

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Call of Duty: Black Ops
  3. USB mic Problems in zombie mode.

User Info: AntonFLier

AntonFLier
6 years ago#1
Oke, so after playing for a year without a mic i figured i should get one because its impossible to play well in a team without it. With 4 offline friends i got up to level 54, online with no mic only 28..

I wanted a proper headphone as wel as a mic so i got a USB headset. It works well when i'm changing settings (accasories settings, i can hear myself talking, through the headphones). When i enter a loby i see my mic, and when i talk it shows that i make a sound (cant hear myself so dont know how it sounds but i presume the same as in the menu) But when the game starts, audio just goes through my Logitec system (connected w/ the tv) and not the headphones, and no one can hear me...?! can anyone tell me why? and what i can do about it? It might be interesting to mention that i haven't yet played with anyone that also has a mic since i got my mic..(just got it yesterday) but you should be able to use it if you're the only one with a mic right?

please excuse my English since i'm dutch and i've got dyslexia so i do make mistakes sometimes, and even though i might know something is wrong i cant figure out whats the right way of spelling it, or write around it.. (wont be insulted if you correct me on my spelling though, i might learn something)

PS; i am still looking for partners PSN: NightEye-0103
PPS: isnt it a *BIEB* system that you cant use a USB headphone for all sounds (mine came with a 3,5mm plug also but still)

User Info: Im_The_Earth

Im_The_Earth
6 years ago#2
if you go into the accessory settings or whatever, you can turn down the sound of how loud your mic will be. That way it also won't always be making noise as much since the mic's usually need a certain amount of volume for it to send to the others. and you hear yourself through your tv? you might be able to change that in the same menu. Sorry I can't really remember but I think there is an option to set where you hear the voices come from, like the tv or the mic.

You did pretty good for being German and having dyslexia.

User Info: Im_The_Earth

Im_The_Earth
6 years ago#3
Oh I'm sorry, you hear through your headphones. That's normal, some do that, like my turtle beaches. It's there to give you an idea of how loud you are.

User Info: AntonFLier

AntonFLier
6 years ago#4

But can i make all ingame sounds come through my USB headset? Cause its noise canceling, which is great! unless only voices come through it, and other gamesounds from my TV...

User Info: AntonFLier

AntonFLier
6 years ago#5

 

I worked it out.. but only because my headset has a USB and 2 analog connectors (used for mic & Headphone). I moved some stuff around and now have the analog connector for the headphones in my logitec system (Z5500) and the USB in my playstation (analog connector for the mic is in nothing) and that seems to work. 

Still think this is not the way to go though, if this is the only way sony should change the menu options so you could make all sounds come through the headphones connected with USB, not voice chat over USB and the rest with Digital audio / HDMI..

 

  1. Boards
  2. Call of Duty: Black Ops
  3. USB mic Problems in zombie mode.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

Update Topic Flair

You are not allowed to update this topic's flair.

  • Topic Archived