Issue with Connecting to WiFi

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Pokemon SoulSilver Version
  3. Issue with Connecting to WiFi

User Info: cgoates12

cgoates12
5 years ago#1
Just got Soul Silver (late to the game, I know)
Trying to use GTS, connected my 3DS to my wi-fi, it connects for the e-shop and other 3DS applications
I had a WEP connection, but took off the password, now unsecured, trying to make the connection easier
I still cannot connect to the GTS in Goldenrod. What gives? How do I fix this?
I just keep getting error code 51099, but everything else on my 3DS is connecting fine... I'm kinda bummed, I really wanted to use this feature

User Info: Mikey_R

Mikey_R
5 years ago#2
From the 3DS settings, go to Internet settings, then Nintendo DS connections. That will allow you to make a connection for DS games.
http://s7.zetaboards.com/Burnin_Rubber/index/

User Info: hodelino

hodelino
5 years ago#3
I can't connect from my Nintendo DSi either!!
Fighting games needs more Pikachu!

User Info: Mikey_R

Mikey_R
5 years ago#4
Your problem might be security settings. Although the DSi can connect through WPA connections, HG/SS don't support that security type, so you have to have either no security or WEP security to play them online.
http://s7.zetaboards.com/Burnin_Rubber/index/

User Info: MasterEchu

MasterEchu
5 years ago#5
Mikey_R posted...
Your problem might be security settings. Although the DSi can connect through WPA connections, HG/SS don't support that security type, so you have to have either no security or WEP security to play them online.


This is the problem I ran inot, oh and it has to be a very simple WEP, WEP64(most basic one I can even use) doesn't work, it still blocks it.
Morality is not fleeting, games or alternate realities will not change what is right and wrong if you reallly belive in them.
Yes my spelling stinks, quiet!

User Info: cgoates12

cgoates12
5 years ago#6
Mikey_R posted...
From the 3DS settings, go to Internet settings, then Nintendo DS connections. That will allow you to make a connection for DS games.


Thanks a million man, this fixed my problem!
  1. Boards
  2. Pokemon SoulSilver Version
  3. Issue with Connecting to WiFi

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

Update Topic Flair

You are not allowed to update this topic's flair.

  • Topic Archived