• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: DN69

DN69
11 years ago#11
Configuration?? Completely normal... Just try dropping the file in the GAMEXXX folder instead, or check that you are running kernel 3.xx before dropping it in the GAME folder.

As for where d DL'ed the file... try here
http://www.ultimatepsp.fr/jeremie-upsp/xsamos69x/News/Homebrew/HitmanRebornDemo/HitmanReborn-demo.zip

Or go here http://psp-news.org/noticias-f3/psp-hitman-reborn-battle-arena-demo-t9303.htm?sid=7f5c69644eed09413177260b21587660 and cilck where it says
"Hitman Reborn Demo" with the red font.

Tell me if you need help.
Pkmn Diamond EUR FC: 2664 1113 2127

User Info: heneli627

heneli627
11 years ago#12
ahh i had psp set on 1.50 kernel, i changed to 4.xx and now it works. thx alot!!!!!

User Info: Pooppyboy

Pooppyboy
11 years ago#13
My kernel is in 4xx, tried both folders and still doesn't work...
T.T
Give me a cookie.
[Will not remove until Friends gets another season]

User Info: darkblaze713

darkblaze713
11 years ago#14
It´s on psp demo center
I am sorry, but your time has expired! Have a nice day.
~www.deathclock.com

User Info: DN69

DN69
11 years ago#15
Poppyboy, try changing your kernel to 4.XX as said above by heneli627.

heneli627, you're welcome, i'm glad i was able to help.
Pkmn Diamond EUR FC: 2664 1113 2127

User Info: Pooppyboy

Pooppyboy
11 years ago#16
Yeah I tried it, doesn't work T.T...
Just started reading the series too...
Give me a cookie.
[Will not remove until Friends gets another season]

User Info: DN69

DN69
11 years ago#17
Did you drop the folder in the GAME folder and then changed your kernel to 4.XX? If yes, then, I do't know what's the problem therefore i can't help... Sorry.

Explain everything please. Is there any error when you load the demo??
Pkmn Diamond EUR FC: 2664 1113 2127

User Info: Pooppyboy

Pooppyboy
11 years ago#18
Yeah, I tried everything. But the requirement screen keeps coming up, saying that my version 4.01 is not high enough to run the demo, that requires 4.05.

Thanks for your help. I'll just wait for the game's release. HYPER HYPE.
Give me a cookie.
[Will not remove until Friends gets another season]

User Info: js209231

js209231
11 years ago#19
what kind of psp dp you guys have, cause i can't get it to work on my slim.

User Info: DN69

DN69
11 years ago#20
Mine is fat. But i doubt that's why most people can't play the demo...
Pkmn Diamond EUR FC: 2664 1113 2127
  • Topic Archived

GameFAQs Q&A