Can't see cinematics...help???

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Starcraft II: Wings of Liberty
  3. Can't see cinematics...help???

User Info: ShadowsRunner

ShadowsRunner
7 years ago#1

So I installed the game and everything works fine. Load the campaign and hear the sound and voices from the cinematic just fine. However, I can't properly see the cinematics because of all these black boxes that just screw up the whole thing. The campaign plays fine. However, again, the opening scene is again screwed up by these black boxes ( I don't know the term to describe it).

Anyone encounter this problem?

Specs: Intel Core 2 Duo P7350 2.00GHz

RAM: 4.00GB

OS: Win7 Ultimate 64 bit

GPU: GTX 260M

User Info: ShadowsRunner

ShadowsRunner
7 years ago#2

bump

User Info: ShadowsRunner

ShadowsRunner
7 years ago#3
ShadowsRunner posted...

So I installed the game and everything works fine. Load the campaign and hear the sound and voices from the cinematic just fine. However, I can't properly see the cinematics because of all these black boxes that just screw up the whole thing. The campaign plays fine. However, again, the opening scene is again screwed up by these black boxes ( I don't know the term to describe it).

Anyone encounter this problem?

Specs: Intel Core 2 Duo P7350 2.00GHz

RAM: 4.00GB

OS: Win7 Ultimate 64 bit

GPU: GTX 260M




http://forums.nvidia.com/index.php?s=07c5f85bfc1dfced99019d6d1e6fff3f&showtopic=175431&pid=1094663&st=0&#entry1094663
This guy seems to have the same problem as mine and he describes the issue better. Please help. This problem is extremely annoying.

User Info: ShadowsRunner

ShadowsRunner
7 years ago#4

help...

User Info: ShadowsRunner

ShadowsRunner
7 years ago#5

bump

User Info: standingby

standingby
7 years ago#6
I had a problem like that - flickering black shapes blocking everything.

Fixed it by installing as many Windows Updates as I could. 'Course, I'm on Vista, not Win7. Still worth a shot though.

User Info: JustDave

JustDave
7 years ago#7
I have the same issue as well. Even some slowdown in the cinematics. However, the gameplay is fine. I made a topic about it yesterday as well.
http://www.gamefaqs.com/boards/939643-starcraft-ii-wings-of-liberty/55765714

I've installed all MS updates and I tried running the game with no other programs in the background. Even diabled my Virus scanner. No luck. The only fix I can think of it in the above topic I made. The poster said to lower your lighting to medium. Even though you meat the recommended specs and then some this is still an issue with some people. Maybe we will get a patch?
| Xbox Live - Dave Adkins | PSN/Steam - justdave1987 |
| Wii Number - 8099 2551 2735 9454 |
  1. Boards
  2. Starcraft II: Wings of Liberty
  3. Can't see cinematics...help???

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived