Run Time error whenever I click load game

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Sid Meier's Civilization V
  3. Run Time error whenever I click load game

User Info: Tony_Biggie_Pun

4 years ago#1
Does anyone know how to fix this issue. I was in the middle of a game using Assyria. I was dominating Idonisia with the Siege units, but the game crashed. Then when I tried to load the game, the game crashed with a Visual C++ Runtime error.

Any idea how to fix this? I already tried going offline and I tried verifying the game cache.

User Info: Tony_Biggie_Pun

4 years ago#2
This is the error I get

This application has requested the Runtime to terminate it in an unusual way.

User Info: Tony_Biggie_Pun

4 years ago#3
After searching for hours I FINALLY found out how to fix it and I'm posting it for others who may have this issue since it's an extremely hard one to fix.

So basically the issue is with a corrupted Steam Cloud save. When you Steam Cloud Save corrupts it prevents you even going to the Steam Cloud screen so you cant load games or save games in the cloud. It effects you even with offline mode. You have to delete or overwrite the games saved in the cloud to fix the issue.

Follow these steps step by step and the issue should be fixed

Woohoo - That solved it

Ok - for all those that don't know.

I had a corrupt steam cloud save.

It caused my game to crash (Runtime error) as soon as i pressed the "Load Game" button, [Please not, this is the "Load Game" button directly after the "Single Player" button (even before you get to choose which game to load)]

So what to do.

Open steam
Go to Steam--->Setting--->Downloads+cloud
Untick "Enable Steam Cloud sync"
Then Steam--->Go offline...

Then go to your steam userdata dir (in my case C:\Program Files (x86)\Steam\userdata)
Click on the numbers folder (your Steam ID)
look for the number folder "8930" (Civ V app ID)
delete everything inside (This is your steam cloud saves for Civ V)
Launch Civ V
Start a game
play 2 turns
Save the game in steam could
exit Civ
exit steam
go to the Civ App ID folder again
delete remotecache.vdf
start steam
Go to online mode
tick "Enable Steam Cloud sync" (Steam--->Setting--->Downloads+cloud)
Start Civ
A Cloud Sync Conflict dialog should appear
Select "Upload to the Steam Cloud"
The game should then start

And your loading errors should be a thing of the past.
  1. Boards
  2. Sid Meier's Civilization V
  3. Run Time error whenever I click load game

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived