• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: ak8000

ak8000
11 years ago#1

Hey guys, i've bought the knights of the nine expansion pack but to install the downloadable content it says i have to patch first. I tried using this but it simply will not work there's an error 'old file not found, file of the same name is found but contnets do not match'. The patch then shuts down. So, i went online and downloaded the 1.2 patch. It worked and I installed all the downloadable contnent. Game played well. Then today i tried to play the game again and it just closes the program after i launch it. Looking at the size of the new content each bit is 4.54 GB! Oblivion itself is only 4.35. Wondering if anybody can help me. Thanks in advance.

p.s I continued on a save game which i had previously played on instead of starting a new one when i installed all the new stuff.

  • Topic Archived