• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: The_Great_h4x0r

The_Great_h4x0r
10 years ago#1
When I try to play a custom battle or real-time battle on the original game when it finishes loading it gets an unspecified error. I have Kingdoms and the same thing goes for the Teutonic campaign and the Crusader campaign, but the Britannia and Americas campaign work fine!!! I've tried reinstalling twice, that didn't help and I have Vista if that's important. Any ideas?
Guns don't kill, people kill! Guns defend people from people with smaller guns!

User Info: The_Great_h4x0r

The_Great_h4x0r
10 years ago#2
Also, my campaign map works fine (I can auto-resolve and build stuff etc.).
Guns don't kill, people kill! Guns defend people from people with smaller guns!

User Info: Cuzz

Cuzz
10 years ago#3
Same thing happened to me a few weeks ago. I uninstalled the game and manually went through my computer and deleted anything having to do with MTW II. Then I re-installed, patched from 1.1 up to 3 or whatever, and now it's fine.
Leave the gun, take the cannolis.

User Info: The_Great_h4x0r

The_Great_h4x0r
10 years ago#4
Okay, I'll try it.
Guns don't kill, people kill! Guns defend people from people with smaller guns!

User Info: Ancient_Wind

Ancient_Wind
10 years ago#5
CTD


- NOTE: Due to a timestamp check, the following unpacked files will
cause the game to crash and must be deleted before the game is
launched:

data\descr_geography_new.txt
data\descr_geography_new.db




If you unpacked files this may be your problem and is from "read me" from patch unpacker.

Side note: If this is your problem the game will crash when you try to enter a battle..

--
There is a place for all creatures great or small..
Yep right beside the potatoes and gravy!!

User Info: Ancient_Wind

Ancient_Wind
10 years ago#6
Also instead of going thru searching all that just delete SEGA folder ..

RE-INSTALL PROBLEM




If you try to use the 2 regular ways to un-install this game by

A- use of game included way..

B-use of remove program way..

IT WILL NOT REMOVE EVERY THING NEEDED TO INSURE FRESH RE-INSTALL

You need to remove the SEGA folder then try again clean..

--
Q: What do you call a virgin in Alabama?
A: A 12 yr old that can out run her brother!

User Info: The_Great_h4x0r

The_Great_h4x0r
10 years ago#7
I did remove the SEGA folder the first time, I do that with all my games.
Guns don't kill, people kill! Guns defend people from people with smaller guns!

User Info: The_Great_h4x0r

The_Great_h4x0r
10 years ago#8
I got it to work! Thanks a lot for all the help, I was getting worried I had wasted $70!
Guns don't kill, people kill! Guns defend people from people with smaller guns!

User Info: thehumanfly

thehumanfly
10 years ago#9
Same problem and situation as the first poster.

Fine during campaign map, but crashes during the middle of battles.

I tried deleting the SEGA folder and re-installing the game, but this didn't work. Did I do something wrong or what else should I try?

Any help appreciated.
I hate sigs, but love irony.
  • Topic Archived