This is a split board - You can return to the Split List for other boards.

I have been getting the error code 51330 lately

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Nintendo Wii
  3. I have been getting the error code 51330 lately

User Info: Ron1989

Ron1989
7 years ago#1
It started happening to me on Wednesday Jul 20 around 8:30pm. I was going online trying to play TvC and it wouldn't let me connect. So after a little bit of research on the Nintendo website I had learned that the code meant that (Likely cause: It appears that the password (also known as a WPA or WEP key) entered into the Wii console is not the same as what your wireless router is set to allow.)

Well at first I knew that wasn't possible since I had been using the same connection for 3 years now and so that couldn't be the cause. But my router has been giving me some trouble lately since I have to reset it due to me getting a message on my PS3 and laptop saying that it was a DNS fail or could not obtain DNS.

So just to be sure I checked my laptop and found that my internet on it was working just fine so even with that I went down to reset my router. After a few minutes and a couple of retries I was able to go back on the Wii Shop channel and such flawlessly.

Now today (Thursday Jul 21) for the most part I was able to connect to the internet with my Wii pretty good without trouble but around 4:30pm I started to have some trouble again. I was still able to connect but there were times I had gotten the error 51330 again.

Now just to let you guys know My connection is Wireless and my router is down stairs in the basement and and Wii is upstairs in my room but regardless of that my signal strength on my Wii has all three bars full and my PS3 has a signal ranging from 92%-97%. Also my Wii has been in the same area for 8 months now. I would sometimes move it around in my TV stand.

Now I'm not sure really what the problem is here could it be my LINKYS wireless router that is 3 years old. My folks say it could be due to the heat outside (I live in MD) Or it could be Comcast or could it be that my Wii needs repairs. I don't know. I'm just nervous since this hasn't really happen to me much before. Is there someone here that could help me?

User Info: FuzzyJello

FuzzyJello
7 years ago#2
Trying to think of things; have you tried unplugging and re-plugging your router?

Do you have WiiConnect24's standby connection on?
Cluster****s don't make the game balanced.
~MetalKirbyPlush, referring to Brawl

User Info: Ron1989

Ron1989
7 years ago#3
FuzzyJello posted...
Trying to think of things; have you tried unplugging and re-plugging your router?

Do you have WiiConnect24's standby connection on?


I have done that I have unplugged and re plugged in my router,that is what I usually do when I reset it it. And no i don't have Wii 24 standby on.

Also just for another side note. At times I like to check to see how my signal is doing on my Wii by going into connection 2 and do a "Search for an access point" to check my SSID (My routers nickname.) and since this problem, sometimes my routers name doesn't show up but a bunch of other ones that I don't use. Some of those routers I haven't seen before so I'm guessing that the houses around me might haven't gotten some new routers. I don't know, just thought I would let you guys know.

User Info: Ron1989

Ron1989
7 years ago#4
Alright for today so far everything has been good so no problems as of now

User Info: rswsc0407

rswsc0407
7 years ago#5
All you need to do is go to your routers website, it's normally your IP address, just turn off the WEP key, apply it, then turn it back on and apply it again. That should hopefully fix it.

I have the same problem every once in a while, I'm not sure why it happens, but it does.

I hope this helps.

Also, you don't need to reset your router itself, just do this instead.
The boat's a boat, but the mystery box could be anything even a boat, you know how much we've wanted one of those- Peter Griffin GE FC- 253406658077 {GH}rswsc47

User Info: NeojianX

NeojianX
7 years ago#6
Ron1989
Posted 7/21/2011 3:55:45 PM
message detail
quote
(edited)

It started happening to me on Wednesday Jul 20 around 8:30pm. I was going online


LOL!

I tend to not do that when a company shows off the Next gen system. No more updates and I really don't see a need for any more new Wii games. No voice acting and no all controller setup.

I have a bunch of them. Plus they did not localize several Wii games they know I wanted after they surveyed me. Just be getting in line with Microsoft and Sony that have not gotten one dime from me this years. Except for some excellent PSP JRPGs that would have been JP only if they were console games.

FPS gamer mods are funny with the dumb crap they would post about people preferring JRPGs. Because their lack of attention disorder does not allow them to enjoy them. Ha ha ha ha! Sick!
Cat Boogers are made of gnats, they're made of Gnats!! XD

User Info: Ron1989

Ron1989
7 years ago#7
rswsc0407 posted...
All you need to do is go to your routers website, it's normally your IP address, just turn off the WEP key, apply it, then turn it back on and apply it again. That should hopefully fix it.

I have the same problem every once in a while, I'm not sure why it happens, but it does.

I hope this helps.

Also, you don't need to reset your router itself, just do this instead.


Thanks I haven't had any problems now but I will keep this in mind.

User Info: Ron1989

Ron1989
7 years ago#8
NeojianX posted...
Ron1989
Posted 7/21/2011 3:55:45 PM
message detail
quote
(edited)

It started happening to me on Wednesday Jul 20 around 8:30pm. I was going online


LOL!

I tend to not do that when a company shows off the Next gen system. No more updates and I really don't see a need for any more new Wii games. No voice acting and no all controller setup.

I have a bunch of them. Plus they did not localize several Wii games they know I wanted after they surveyed me. Just be getting in line with Microsoft and Sony that have not gotten one dime from me this years. Except for some excellent PSP JRPGs that would have been JP only if they were console games.

FPS gamer mods are funny with the dumb crap they would post about people preferring JRPGs. Because their lack of attention disorder does not allow them to enjoy them. Ha ha ha ha! Sick!


WTF??????

User Info: Ron1989

Ron1989
7 years ago#9
I think I have figured out what the problem is now. Whenever I go into my connection and search for an access point to check to strength and sometimes my router name wouldn't show up. My Wii probably then wouldn't recognize my router. This hasn't really happened to me before when I would check my signal but because I think the people around have more routers in their home, that my be the cause since there are other routers my Wii picks up too.

User Info: Ron1989

Ron1989
7 years ago#10
Alright thought I give another update. Well everything has been working fine as of late. Today I did get the 51330 error again though, after playing some MH TRI I wanted to go see the shop channel if there was anything I wanted. So I turned of my Wii and tried again and still not so much luck so I went downstairs and reset my router and tried and again and I was able to get on just fine again. Though after I got back from my 30 min walk I went on the Shop channel again and got the error again so I turned it off and turned it back on and I was able to get on fine again. It takes me around 9-25secs to get on the shop channel (guesstimate)

I do think my router may have a part in this cause like I said before this had rarely happened to me before. Though I thought about the times I went on my PS3 to try to play some online video games like Tekken 6 only to get the message at times "failed to communicate with PSN network". So I would turn off my PS3 and turn it back on and everything was fine. So yeah my router probably has a hand in this.

Oh and one last little quick question. Can the Wifi in a Wii go bad?
  1. Boards
  2. Nintendo Wii
  3. I have been getting the error code 51330 lately

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

Update Topic Flair

You are not allowed to update this topic's flair.

  • Topic Archived