• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Diablo III
  3. Unexpected Decryption Error ?

User Info: TheConjuring

TheConjuring
8 years ago#1
Alright, I know I can't install the game until the 14th but I'm getting this '' An unexpected decryption error has occured, please contact customer service '' message instead of the Fire fall from the sky bla bla bla.


Does anybody have a clue about this?

User Info: TheConjuring

TheConjuring
8 years ago#2
bump

User Info: Heffman

Heffman
8 years ago#3
I had this problem. Either you've moved the setup file from it's location with all the other files you download or you've not got all the files downloaded. When I checked, a lot of the files in the folder that it downloads to had .part extensions indicating they were incomplete.

I checked the technical support forums and the advice I found was to hardwire my computer to my modem, I was using a wireless connection, and when I run the 7meg downloader file, to right click and run as administrator.

I followed those two tips and it worked fine. It should download the 7+ gig and go straight to the setup screen.

Good luck!

User Info: TheConjuring

TheConjuring
8 years ago#4
Ran it as admin.....i'm connected via my modem.

Nothing's working..what the hell!

User Info: TheConjuring

TheConjuring
8 years ago#5
The weird thing is that my '' Installer tome '' files are .part

But the folder size is 7.61GB........

User Info: gfacchini

gfacchini
8 years ago#6
TheConjuring posted...
The weird thing is that my '' Installer tome '' files are .part

But the folder size is 7.61GB........


I think they're supposed to be? Compressed or something.

User Info: TheConjuring

TheConjuring
8 years ago#7
gfacchini posted...
TheConjuring posted...
The weird thing is that my '' Installer tome '' files are .part

But the folder size is 7.61GB........

I think they're supposed to be? Compressed or something.


No.

Apparently many people encountered the same problem as I do and it was related to these files NOT being completed.

User Info: gfacchini

gfacchini
8 years ago#8
Oh wait...right..... .part. Durrr. Those are not compressed files, those are part of a file. Of couuuurse. My bad. Not sure where my brain was there.

User Info: Heffman

Heffman
8 years ago#9
They're not supposed to be .part.

Don't delete the parts you've got, just try running the installer again, as admin. Also, don't see 100% and stop it, let it close itself?

User Info: TheConjuring

TheConjuring
8 years ago#10
Heffman posted...
They're not supposed to be .part.

Don't delete the parts you've got, just try running the installer again, as admin. Also, don't see 100% and stop it, let it close itself?


I'm running the installer for the 6th time now. I also always let the installer closes itself.
  1. Boards
  2. Diablo III
  3. Unexpected Decryption Error ?
  • Topic Archived

GameFAQs Q&A