Graphical dual monitor bug?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. A Vampyre Story
  3. Graphical dual monitor bug?

User Info: nomorgow

nomorgow
9 years ago#1
Does anyone else suffer from a problem where for some reason this game wants to run on your second monitor, and won't change no matter what you do? I have an nvidia 8800 gtx, with my primary monitor as a dell 20.5" widescreen over dvi, and my secondary monitor a 30" viewsonic lcd as dvi->hdmi. My setup is for dualview (unique resolutions in each screen), and I also run Ultramon to separate things out even more.

When I launch the game, it launches on my 2nd monitor, and even if i tell it to move to the other monitor by rightclicking the process in the taskbar, it won't move. Since the game cannot be run in a window or put in a window (as far as i know), I'm stuck with it in my second monitor.

Can anyone help me please?

User Info: juanitoleos

juanitoleos
9 years ago#2
I got the same problem, the only workaround is to disable the second monitor.

User Info: nomorgow

nomorgow
9 years ago#3
juanitoleos posted...
I got the same problem, the only workaround is to disable the second monitor.


Wow darn, that's a pretty strange bug, eh?

User Info: karmashock

karmashock
9 years ago#4

There is a config file that supposidly will allow you to put the game in windowed mode and change resolution. But I can't figure it out.

 

You can find it here: \A Vampyre Story\game\etc\config.png

 

apparently there are some lines you can "uncomment" or alter that will do this... But I it's a mystery to me. I may experiment with it later... let me know if you get anywhere with it. The Game's official forum is offline which is a little strange.

User Info: bergur1

bergur1
9 years ago#5
I have the same problem with my Radeon 2900XT. Very annoying.
"Something about those little fat kids prancing around squealing "Wiiii Wiiii Wiiiiiiiii" makes me think of bacon." -Zenn, Digg.com

User Info: kokotas

kokotas
9 years ago#6

You can change the resolution of the game and have it run on window mode here:

E:\Program Files\A Vampyre Story\game\assets\scripts\14793.bin

Open it with notepad

 

Dunno if that will help with your problem but its worth a try ;)

User Info: SpecimenB

SpecimenB
9 years ago#7
Editing that .bin file worked perfectly. Thanks. I was looking all over for the solution.

User Info: weaselfox

weaselfox
9 years ago#8
What exactly did you edit in the .bin file?
I can see the resolution, but not sure about the window part.

User Info: KaptK

KaptK
9 years ago#9
You change,

<option name="full_screen" value="True"/>

to

<option name="full_screen" value="False"/>


Thanks for the information on this.

User Info: leafyboynat

leafyboynat
9 years ago#10
I'm not sure what's going on with mine. That .bin file has nothing in it. I tried putting that string in there, and some other combinations by a friend like <options>< that string> </options> and that didn't work, either. I just bought, installed and patched it today. Does anyone know what might be up?
  1. Boards
  2. A Vampyre Story
  3. Graphical dual monitor bug?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

Update Topic Flair

You are not allowed to update this topic's flair.

  • Topic Archived