BUG: Perfume bottle

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. A Vampyre Story
  3. BUG: Perfume bottle

User Info: konevod

konevod
9 years ago#1
Once you empty perfume spray by using it on lake monster AND fill it again with perfume refill bottle you won't be able to empty it again. This means you won't be able to get gargoyle breath if you didn't get it already.

I was able to work around it by following method:
1. Go to game\assets\scripts folder in your game installation.
2. Find .bin file corresponding to your latest save (it has biggest number) and open it in notepad.
3. Find following line:
<scriptvar name="perfume_dumped_inky" value="True"/>
and change it to:
<scriptvar name="perfume_dumped_inky" value="False"/>
4. Save file and load the game. You should be to empty your perfume again.

Ignatich

User Info: fakeshemp8

fakeshemp8
9 years ago#2
That wasn't my problem, My problem is I dumped the ashes in the first chapter and now the flowers won't grow.

User Info: konevod

konevod
9 years ago#3
You may want to take a look at this then:
<scriptvar name="urn_used" value="True"/>

But first, make sure it's a game bug. You need to use fertilizer to make flowers grow.

User Info: gutts100

gutts100
9 years ago#4
Thanks!

I was really stuck with that perfume bottle. This fixed my problem. :)

User Info: mosE_D

mosE_D
9 years ago#5
The flowers won't grow when you dump the ashes...you'll find a fertilizer in the Baroness's laboratory

User Info: Zeigon

Zeigon
9 years ago#6
THANKS!! The perfume turnaround really made my day! :D

User Info: K_Neko

K_Neko
9 years ago#7
I had the same problem, but I tried dumping the perfume from the bedroom balcony onto Lake Warg. PROTIP: Don't try this. If you've already dumped and refilled the bottle once, she'll say 'No, I don't want to do that here.' then get stuck standing at the edge of the balcony. I had to manually end the program.

User Info: riwebgal

riwebgal
9 years ago#8
Hi
I can't get this to save after I change the file
I have windows Vista can anyone tell me how to make it save the file now ??

Thanks

User Info: greeni11

greeni11
9 years ago#9

I emptied the perfume bottle and put all the potion ingredients in there, then put Rufus's head on the clay golem, but when I tell her to spray the golem with the completed potion she won't do it! What's wrong?!?!

User Info: paw9000

paw9000
9 years ago#10
Thanks for the tip about editing the game save file. The worked for me. I was able to use the perfume bottle afterwards. For those of you running on Windows Vista, here is where the file is located. Took me a while to track this down so hope this helps someone (replace <username> with whatever your username is):

C:\Users\<username>\AppData\Local\VirtualStore\Program Files\The Adventure Company\A Vampyre Story\game\assets\scripts
  1. Boards
  2. A Vampyre Story
  3. BUG: Perfume bottle

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived