.ini file cheats not working

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. BioShock
  3. .ini file cheats not working

User Info: LeonDeka

LeonDeka
10 years ago#1
Hi!

I have the steam version of the game and the .ini file cheats listed here and on other sites are not working.

Am I doing anything wrong? Please advise!
JESUS IS COMING - HIDE THE PORN

User Info: 29-LinkFan

29-LinkFan
10 years ago#2

i think steam has blocked the cheats. but, i have an old save file where the cheats work, but on any of my new ones, they've been disabled

User Info: Asmodeus333

Asmodeus333
10 years ago#3
i have the same issue n i was gonna post a topic also on this...

ive been trying to get them to work and would love to find out why it isnt and how to make it work
If you have no goals in life you cant fail

User Info: razorproof

razorproof
10 years ago#4
Hmmm... you may have already tried this. If not then do try...in the .ini file the function keys (F1=..., F2=... etc) are located more than once. So if you want to assign God mode to F10 then you have to assign it to (F10=God) to all occurance of that key. I only assigned once and the cheats did not work. After assigning God to all F10's in file cheat works fine. And note that once you move to a new area/level in the game, you have to press that key again to enable cheat.

Hope this helps.

User Info: 29-LinkFan

29-LinkFan
10 years ago#5

this is crazy! i put god into all the f10 spaces, but the cheats still don't work! it's insane! i think steam has blocked the cheats

User Info: Ekul1021

Ekul1021
10 years ago#6
1. find the user.ini file, its in C:\Users\*your name*\AppData\Roaming\Bioshock

2. Delete the file

3. Run the game, and then exit the game

4. edit the user.ini file and its the same format as the defuser.ini (F10=god) and etc.

User Info: Skeet1983

Skeet1983
10 years ago#7
I tried the steps and the "user.ini" file didn't show up after the old one was deleted and I ran the game. Any help would be appreciated...
All shall bow before the allmighty Big Rigs
(DS Friend Code: 2535-1057-4895)

User Info: 29-LinkFan

29-LinkFan
10 years ago#8
what if i don't have a user.ini file? i don't even have a Users folder

User Info: qwertasdfg24

qwertasdfg24
10 years ago#9
to: 29-LinkFan
you can't find User folder becaus it's hidden.
when you're in the "My Computer" window, click on "Tools" on top of the menu, then choose, "Folder Options"
Folder option window pops up, click on the 2nd tab on top, named "View"
in the Advanced Setting category, choose "Show hidden files and folders"

Now, you can browse to your C:\Documents and Settings\[XP Username]\Application Data\Bioshock\User.ini

that's the new file or version 1.1

good luck

User Info: 29-LinkFan

29-LinkFan
10 years ago#10

heres another method for the ini cheats. if you got steam then you have multiple .ini files, each one with another language. (for example DefUser_fra.ini or something) so all you gotta do is enter in the cheat in EVERY value of the button you want it at in ALL of the DefUser files. this shoud work out!

  1. Boards
  2. BioShock
  3. .ini file cheats not working

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

Update Topic Flair

You are not allowed to update this topic's flair.

  • Topic Archived