This is a split board - You can return to the Split List for other boards.

Does anyone know of a way to permanently disable steam big picture?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Does anyone know of a way to permanently disable steam big picture?

User Info: OliverQueen

OliverQueen
7 months ago#1
Without having to also permanently be signed out of steam
You have failed this city

User Info: Killah Priest

Killah Priest
7 months ago#2
don't click the big picture button?
The Infamous...
If you're one of us then roll with us.

User Info: OliverQueen

OliverQueen
7 months ago#3
Killah Priest posted...
don't click the big picture button?


I'm not. dualshock 4 hooked up playing my ps4 via remote play. big picture mode doesn't like the playstation button being pressed. Thinks that gives it permission to turn on with noise.
You have failed this city

User Info: Killah Priest

Killah Priest
7 months ago#4
ohh yea if you press the ps button or the xbox button it will fire up big picture mode.

when I remote played I had to shut down steam because it would keep f***ing with the controller.

if you go into steam settings under controller you can disable "guide button focuses steam" to get rid of that.
The Infamous...
If you're one of us then roll with us.

User Info: OliverQueen

OliverQueen
7 months ago#5
Killah Priest posted...
ohh yea if you press the ps button or the xbox button it will fire up big picture mode.

when I remote played I had to shut down steam because it would keep f***ing with the controller.


Yeah. It's annoying. googled. mostly finding old info. Was hoping years later someone has found a way to stop it
You have failed this city

User Info: OliverQueen

OliverQueen
7 months ago#6
Killah Priest posted...
if you go into steam settings under controller you can disable "guide button focuses steam" to get rid of that.


Thanks. That worked. Thanks from my dog too. She was already freaking out due to thunder. That big picture noise wasn't helping.
You have failed this city

User Info: Killah Priest

Killah Priest
7 months ago#7
tell doggie she is very welcome =)
The Infamous...
If you're one of us then roll with us.

User Info: Boge

Boge
7 months ago#8
I don't know about DS4, but the Xbox controller does the same thing. When I hold down the button to turn it off, Big Picture mode starts.

You need to go to your gaming options in Windows 10. Enable "Open Game bar using this button on a controller". But then you need to disable the Windows game bar (assuming you don't want that either). I think you just turn the other options off in that same menu.

So the button command now tries to do something that is disabled and nothing happens when you press it.

The "guide button focuses steam" option in Steam wasn't working for me. The Big Picture mode would still show up.
With deeper knowledge and experience, everything becomes more shallow.
  1. Boards
  2. PC
  3. Does anyone know of a way to permanently disable steam big picture?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

Update Topic Flair

You are not allowed to update this topic's flair.

  • Topic Archived