This is a split board - You can return to the Split List for other boards.

New to PC gaming, getting lag spikes in Dark Souls 3 with a GTX 1070ti

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. New to PC gaming, getting lag spikes in Dark Souls 3 with a GTX 1070ti

User Info: Jonbazookaboz

Jonbazookaboz
6 months ago#11
Turn the gsync off and turn it on on your monitor.

I have a stable 60fps on a 1070 1440p
"If PAC-MAN had affected us kids, we'd all be running around in dark rooms, munching pills and listening to repetitive electronic music!"

User Info: Unknown285

Unknown285
6 months ago#12
Jonbazookaboz posted...
Turn the gsync off and turn it on on your monitor.

I have a stable 60fps on a 1070 1440p

He said he doesn't have gsync, learn to read.

User Info: ManuKesna

ManuKesna
6 months ago#13
Aand my game just crashed and froze while fighting the guy with the Uchigatana.
This really sucks and is a bit frustrating since is my first experience with a gaming PC and I was really excited =\
Hi

User Info: ManuKesna

ManuKesna
6 months ago#14
Unknown285 posted...
Jonbazookaboz posted...
Turn the gsync off and turn it on on your monitor.

I have a stable 60fps on a 1070 1440p

He said he doesn't have gsync, learn to read.

Yeah I don’t have g-sync :(
Hi

User Info: ManuKesna

ManuKesna
6 months ago#15
It just randomly froze and crashed again, what could be causing this?
Hi

User Info: almightydun

almightydun
6 months ago#16
ManuKesna posted...
It just randomly froze and crashed again, what could be causing this?


IIRC there was a specific setting in game that you had to turn off/down when you had this issue.
I cannot for the life of me recall what specific setting, I know I had to change it myself when I played the game.

Also there are many reports of running the game in windowed mode fixing freezing and frame problems.
DO NOT BE ASHAMED FOR PLAYING VIDEO GAMES.
Embrace the experience and share it with everyone you can.

User Info: ManuKesna

ManuKesna
6 months ago#17
@almightydun posted...
ManuKesna posted...
It just randomly froze and crashed again, what could be causing this?


IIRC there was a specific setting in game that you had to turn off/down when you had this issue.
I cannot for the life of me recall what specific setting, I know I had to change it myself when I played the game.

Also there are many reports of running the game in windowed mode fixing freezing and frame problems.

Thanks! Was it turning the lighting setting to low?
Also, I love your sign :)
Hi

User Info: almightydun

almightydun
6 months ago#18
ManuKesna posted...
almightydun posted...
ManuKesna posted...
It just randomly froze and crashed again, what could be causing this?


IIRC there was a specific setting in game that you had to turn off/down when you had this issue.
I cannot for the life of me recall what specific setting, I know I had to change it myself when I played the game.

Also there are many reports of running the game in windowed mode fixing freezing and frame problems.

Thanks! Was it turning the lighting setting to low?
Also, I love your sign :)

YES it was the lighting! I can't remember if it HAD to be low I think just one notch below max works.
DO NOT BE ASHAMED FOR PLAYING VIDEO GAMES.
Embrace the experience and share it with everyone you can.

User Info: ManuKesna

ManuKesna
6 months ago#19
almightydun posted...
ManuKesna posted...
almightydun posted...
ManuKesna posted...
It just randomly froze and crashed again, what could be causing this?


IIRC there was a specific setting in game that you had to turn off/down when you had this issue.
I cannot for the life of me recall what specific setting, I know I had to change it myself when I played the game.

Also there are many reports of running the game in windowed mode fixing freezing and frame problems.

Thanks! Was it turning the lighting setting to low?
Also, I love your sign :)

YES it was the lighting! I can't remember if it HAD to be low I think just one notch below max works.

Nice! Thanks for this! I just read it because I was looking for something like you said and found out it was the lighting setting. I will try this when I get home :)
Hi
#20
(message deleted)
  1. Boards
  2. PC
  3. New to PC gaming, getting lag spikes in Dark Souls 3 with a GTX 1070ti

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

Update Topic Flair

You are not allowed to update this topic's flair.

  • Topic Archived