This is a split board - You can return to the Split List for other boards.

So it's not possible to disable Windows update anymore?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. So it's not possible to disable Windows update anymore?

User Info: Sir_Haxor

Sir_Haxor
2 months ago#41
Ciera posted...
Told u, Windows 10 is f***ing garbage.
Z97A | 4690k 4.6GHz | Hyper 212 Evo | EVGA GTX 1080ti | EVGA GS 650w | 16GB DDR3 | WDB 3TB |128GB SSD | Toshiba 500GB | Challenger S | Acer G257HU | LG 27UD68 |

User Info: jjyiz28

jjyiz28
2 months ago#42
the W10 shills out on full force again lulz

User Info: lubmelubyou

lubmelubyou
2 months ago#43
Set your internet connection to Metered and BOOM! No more updates.
My Channel for full playthroughs and other things gaming:
https://www.youtube.com/channel/UCgb5tra_kTAbVU_Mb4XeuxQ

User Info: Termin8r

Termin8r
2 months ago#44
Use this program called Ultimate Windows Tweaker 4. One of the tweaks in the privacy section will disable Windows updates completely.
https://i.imgur.com/e6zStfw.gif

User Info: SinisterSlay

SinisterSlay
2 months ago#45
Madmicky933 posted...
I always have it disabled.

Dude, just open Task Manager, click on the Services tab, now click on Open Services at the bottom.
Services window will pop up. Find Windows Update, right-click & open Properties. Then switch from Automatic to Disabled. Apply and OK.

DONE. You don't have to worry about updates ever again unless YOU want to enable it and have them.

Geez. I don't know how more people don't know about this. But hopefully this helps you and others who read this.

Flipped itself back on 3 times in a day. This doesn't work anymore.
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence

User Info: Lonestar2000

Lonestar2000
2 months ago#46
@daniel79 posted...
Orestes417 posted...
wildog2006 posted...
You can set up to 18 active hours during which it won't update. That's effectively all day unless you don't sleep.


But, but I can't be bothered to do updates until I'm forced to and then I get to complain about it!

Ate you honestly defending this practice? :/

Orestes417 is a corporate bootlicker and a troll.
Rumble Roses. Someone enters the room. Them: O_O Me: What?! I always play games without my pants on!- Inmate 922335
#ImpeachTrump

User Info: MarceloSampaio

MarceloSampaio
2 months ago#47
Sad seeing people defending this horribly disrespectful practice...

Anyway, I'm glad I'm on Windows 7 now. I tried to like 10. I really did. But it just made me too sad and angry. Good thing companies aren't enforcing Windows 10 yet, so I'll keep using 7 for a long while.
Harvest Moon on Steam? Really? http://store.steampowered.com/app/585900/Harvest_Moon_Light_of_Hope/
May not be a "real" HM, but it does look fun.

User Info: Bleu_Skie

Bleu_Skie
2 months ago#48
It was odd to see windows try and update drivers unrelated to windows when I first upgraded to W10. That shouldn't be a thing. I turned all of that off along with the telemetry.
http://steamcommunity.com/id/BleuSkie
It's important to know what the rules are first, so that, when you decide to break them, you can better judge the effect.

User Info: Ilishe

Ilishe
2 months ago#49
Don't get it...

Windows always asks me when to update and always does it when I shutdown.
~Phoenix Nine~
~Victory needs no explanation; defeat allows none.~

User Info: lubmelubyou

lubmelubyou
2 months ago#50
SinisterSlay posted...
Madmicky933 posted...
I always have it disabled.

Dude, just open Task Manager, click on the Services tab, now click on Open Services at the bottom.
Services window will pop up. Find Windows Update, right-click & open Properties. Then switch from Automatic to Disabled. Apply and OK.

DONE. You don't have to worry about updates ever again unless YOU want to enable it and have them.

Geez. I don't know how more people don't know about this. But hopefully this helps you and others who read this.

Flipped itself back on 3 times in a day. This doesn't work anymore.


Go your internet connection on taskbar, click your connection and select properties. Turn on metered connection. You will never get any updates unless you turn this back on.
My Channel for full playthroughs and other things gaming:
https://www.youtube.com/channel/UCgb5tra_kTAbVU_Mb4XeuxQ
  1. Boards
  2. PC
  3. So it's not possible to disable Windows update anymore?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived