• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. The Elder Scrolls III: Morrowind
  3. Help! Huge amounts of missing textures/meshes!

User Info: amaraNT2oo2

amaraNT2oo2
9 years ago#1
Hey guys, I'm just getting back in to Morrowind this summer, but I'm having a problem that I've never had before. Currently, I have Morrowind and Tribunal installed (lost my Bloodmoon disc :( ). I started up a new game save, and did my usual process of training up all my attributes to 100 before really starting to quest. All was going well until I walked into the Balmora Fighter's Guild. When I clicked on the door, a dialogue box popped up:

"Model Load Error:
Meshes\a\A_Netch_F_cuirass.nif cannot load file
in Meshes\a\A_Netch_F_cuirass.nif.
Will use the default object Marker_Error.NIF.
Continue running executable?
[Yes] [No]"


I clicked [Yes], and, as I walked in, I was treated to the first NPC in the building, Fasile Charascel, with a HUGE yellow translucent diamond around her with a large exclamation point.

Okay... so I guess that's kind of annoying, but everything else still works fine. Then, I had my character sleep to level up, and one of the Dark Brotherhood assassins arrived. Right when the "You are awakened by a loud noise." dialogue box popped up, another "Model Load Error" dialogue box popped up for every single piece of Dark Brotherhood armor that the assassin was wearing, and so the assassin was like a big giant multi-faceted yellow prism. When I killed him and looted the armor off of his body, I found all of the icons to be yellow smiley faces with red crosses through them.

Alright, so that's also kind of annoying... but it still wasn't game breaking, until I tried to equip a piece of DB armor. That caused my game to crash. And then, when I went to Ebonheart to stop the assassins from attacking me, Apelles Matius was completely covered with the same yellow diamonds, as none of the Adamantium meshes/textures would load.

The worst of all, though, was when I had Asciene Rane transport me to Mournhold, there was literally nothing there except for Effe-tei, maybe one table, and a bunch of yellow warning diamonds.

It's as if all of my Tribunal meshes/textures (sorry, I don't know the difference between the two) are just gone, as well as one random Netch cuirass mesh.

I don't have any mods installed, and I uninstalled and reinstalled both Morrowind and Tribunal. I'm using the original CD's.

Anyone have any ideas? Thanks a lot!
"I had two bowls for breakfast this morning, and only one of them was cereal." - Miles

User Info: Koga no Goshi

Koga no Goshi
9 years ago#2
Is this your first time installing the game in a new OS, maybe Vista or Win7?
"Koga no Goshi, I agree with everything you've said, and I've read all of it. You're everything that a TES fan should be." --- Itachi62

User Info: amaraNT2oo2

amaraNT2oo2
9 years ago#3
Oh yeah, forgot to mention. This is the first time I'm playing the game on a Vista computer; I used to use it on Windows XP without issue.
"I had two bowls for breakfast this morning, and only one of them was cereal." - Miles

User Info: amaraNT2oo2

amaraNT2oo2
9 years ago#4
Alright, so I previously had Morrowind and Tribunal installed under C:\Program Files\Bethesda Softworks, but I just now reinstalled both under C:\Bethesda Softworks, and, as far as I can tell, all of the proper textures are there. The problem is, because it's installed in a new location, all of my save files are gone.

Is it possible to move my save files from the old folder to the new folder? I'm pretty sure the files aren't deleted, because when I uninstalled and reinstalled Morrowind/Tribunal, my save files were all still there, even after I clicked the button that said something like "Remove ALL installed components?". But I feel like the save files are hidden somewhere, because, even when I had the game installed under program files, there was no folder anywhere in the Bethesda Softworks folder that had save game files in it.

Any ideas?
"I had two bowls for breakfast this morning, and only one of them was cereal." - Miles

User Info: amaraNT2oo2

amaraNT2oo2
9 years ago#5
Triple post... but I found the solution! Vista hid my save files under "Compatibility files" in the Morrowind folder, so I just copies those over to a new "Saves" file in my new Morrowind folder. Thanks for the help!
"I had two bowls for breakfast this morning, and only one of them was cereal." - Miles

User Info: Koga no Goshi

Koga no Goshi
9 years ago#6
LOL I didn't help much, but glad it's working now.
"Koga no Goshi, I agree with everything you've said, and I've read all of it. You're everything that a TES fan should be." --- Itachi62
  1. Boards
  2. The Elder Scrolls III: Morrowind
  3. Help! Huge amounts of missing textures/meshes!
  • Topic Archived