• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. The Crew
  3. Ultimate Edition add-on content code not working. :(

User Info: CaIiber345

CaIiber345
2 years ago#1
Anyone else having this issue?
"But enough talk... Have at you!" -Dracula
Press L1 to time travel.

User Info: christaru

christaru
2 years ago#2
Just tried my code now also not working :(

User Info: CaIiber345

CaIiber345
2 years ago#3
I tweeted Ubisoft Support. I'll let you know if they ever reply. Lol.
"But enough talk... Have at you!" -Dracula
Press L1 to time travel.

User Info: christaru

christaru
2 years ago#4
Lol thanks! I also posted on the PS forums and let you know if I get anything there.

User Info: CaIiber345

CaIiber345
2 years ago#5
They replied and asked me what type of error I received. I answered them back so maybe they'll actually give a s*** and help me! Lol.
"But enough talk... Have at you!" -Dracula
Press L1 to time travel.

User Info: christaru

christaru
2 years ago#6
Lot of people on the PS support forum having the same issue so its pretty widespread.
One person on reddit said "I spent my whole night waiting in que of Ubisoft support to tell me it's a fairly common problem, and they implied it was going to be fixed with a hotfix "to try again the next 24hours""

EDIT : just tried code and it works now =)

User Info: CaIiber345

CaIiber345
2 years ago#7
Sweet. If I remember, I'll try it when I get home from work.
"But enough talk... Have at you!" -Dracula
Press L1 to time travel.
  1. Boards
  2. The Crew
  3. Ultimate Edition add-on content code not working. :(
  • Topic Archived