• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PlayStation 4
  3. Sony Gold heatset not working, please help

User Info: Straight_Cat

Straight_Cat
5 years ago#1
So I used to just put in the usb dongle, and turn the switch on and boom, i'm done.

Now, I put in the usb, and when I turn the switch on the headset, it doesn't do anything. Then when I turn it off, the blue light appears for a second and then goes away. I have no idea what to do, please help. Let me now if you need more info, because I don't know what else to tell you.

Also, the headset work fine when I use the headphone jack wire to connect it to my computer

User Info: RyuuHou25

RyuuHou25
5 years ago#2
Is the headset charged? Seems like an obvious thing, but you never know.
PSN ID: RyuuHou24
This is what you sound like to me when you ask something obvious/staring you in the face - http://www.youtube.com/watch?v=Lqz_tbBr2ts

User Info: Griff

Griff
5 years ago#3
I had the same problem.
I ended up resetting the headset and that solved it.
There is a tiny button on the dongle that you push in, and then you'll need to hold down 2 buttons on the headset,
I no longer have them so can't check, but you should be able to find it via google or sony support with little difficulty.

User Info: Straight_Cat

Straight_Cat
5 years ago#4
Ya, I thought it might be a charging issue, but I charged it and I still have this problem.

As for the resetting thing, I looked it up and i'm trying it right now, but it doesn't seem to be working. I press the reset put for a couple second and hold the mute and vss then turn it on, but it's still not doing anything

User Info: Griff

Griff
5 years ago#5
Alright, found it.....


Reset the headset
If the headset does not respond when you try to operate it, perform the following actions to reset it::

Connect the wireless adapter to a PlayStation system or other powered USB port.

Insert a small pin or similar object into the hole surrounding the reset button in the wireless adapter, and push in for at least one second.
On the headset, hold down the MUTE button and the VSS button.
While still holding down the MUTE button and the VSS button, slide the power switch to position 1 or 2.

.......
If they still don''t work after that, try launching the headset app on your ps4 and select revert back to default settings.

Post back what happens, good luck.

User Info: RyuuHou25

RyuuHou25
5 years ago#6
The only things I can find from Sony support are this -

If your headset won't connect, disconnects, or the sound skips:

Remove any USB 3.0 devices from the PS4 when using the headset.

If you are using two wireless headsets, or a USB 3.0 device, use a USB extension cable to move the dongles/USB device away from one another.

Neither of which I imagine will help. But again, you never know.
PSN ID: RyuuHou24
This is what you sound like to me when you ask something obvious/staring you in the face - http://www.youtube.com/watch?v=Lqz_tbBr2ts

User Info: Griff

Griff
5 years ago#7
Does the headset app find them? Were you able to revert to default settings?
Try that and then try the reset again.

Another fix I'd read about when I was having the trouble was to leave them in the ON position for a day or two, let the battery die down completely and then retry it.

User Info: Straight_Cat

Straight_Cat
5 years ago#8
Thank you so much! It's working now.


So I go inside the app but I was using the dongle so the app didn't detect the headset being connected. Then instead, I connected the headset via the small usb cord and then it worked. I was able to get back to factory setting. But once it came back to life, the battery was very low, so I'm charging it right now.
  1. Boards
  2. PlayStation 4
  3. Sony Gold heatset not working, please help
  • Topic Archived

GameFAQs Q&A