Midnight sheep glitch ?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: MoodyHoe

1 year ago#1
Did the quest and somehow the game wouldn't let me talk to the sheep to finish the quest when they all reached the breeding ground in the ruins. I tried running around (extincting two species in process),coming back other night,reloading,nothing works. Is there any way to fix this or am I screwed out of this quest in this playthrough ?
'Anyone can speak Troll,' said Fred dismissively, 'all you have to do is point and grunt.'

User Info: xfyrenx

1 year ago#2
I know you need to wait a bit once all three are at the spot before the talk icon appears, but I never had your problem. You might be screwed for that mission in that playthrough.
Don't worry; your manhood will be safe even if one of the PCs in the next game wears pink. Get over it. - EvenSpoonier

User Info: inkubus922

1 year ago#3
I also have never had an issue with that mission, so unfortunately I can't offer any advice.

Best I could find was this:

PSN/Nintendo ID: shakejunt922

User Info: MoodyHoe

1 year ago#4
Finally I've fixed it. In my case,scared sheep is the only one that's glitched so I tried luring monsters to his spot,resulting in him running away and when I dealt with monsters he returned and become interactable. The glitch was most likely due to scared sheep being unable to reach his programmed spot(he was boxed in by two other sheep)
'Anyone can speak Troll,' said Fred dismissively, 'all you have to do is point and grunt.'

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived