Error 10102 - Connection with the server was lost

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Final Fantasy XIV Online: A Realm Reborn
  3. Error 10102 - Connection with the server was lost

User Info: VirusChris

VirusChris
5 years ago#1
I know my connection isn't the best (we're using Verzion Comcast at home) but I'm been getting this a few times now but only after the Adventurer's Guild where everyone now joins in.

Kinda ticking me off, my connection is not bad but still getting disconnected like that is ticking me off. My PC has a problem with the mouse and keyboard dying and it varies from time to time and was hoping the PS3 wouldn't give me too much trouble.

Also having set up my HUD setting only to be reset by it when I get disconnected peeves me off as well.

How often do you people get this problem?

And if that wasn't a problem there's a limit to how many people can be in a world... which is 245 for Malboro.

This is ridiculous.
"Invoke... VIRAKIN SOUL!!!" ~ from my Virakins global manga project.
Official Husband of Caster of the Fate/Extra boards

User Info: AlexisRiot

AlexisRiot
5 years ago#2
They've been having some serious issues since yesterday. I just got this error too and even the FFXIV forums are acting wonky. I'm wondering if they're doing some sort of massive reset. I can only speculate.
3DS FC: 3024-5533-1445 Name: Joshua
PM me if you add me!

User Info: VirusChris

VirusChris
5 years ago#3
Hopefully they fix it for the Full Release.
"Invoke... VIRAKIN SOUL!!!" ~ from my Virakins global manga project.
Official Husband of Caster of the Fate/Extra boards

User Info: CaptainLuka

CaptainLuka
5 years ago#4
TC, this is the error that booted me off and locked me into error 3102. My connection was fine at the time and I confirmed that it was a server issue - not on my side. It's probably the same case with you. The servers are in turmoil right now.
PSN - Tyrannikos / 3DS FC: 4640-0120-2089
Currently playing: Child of Eden, Runner 2, Final Fantasy XIV ARR, Crimson Shroud, Shin Megami Tensei IV

User Info: mmelzer2004

mmelzer2004
5 years ago#5
Looks like they are rebooting them all.
Currently Playing - Final Fantasy XIV: A Realm Reborn (PS3 Beta)

User Info: MHettenbach

MHettenbach
5 years ago#6
VirusChris posted...
I know my connection isn't the best (we're using Verzion Comcast at home) but I'm been getting this a few times now but only after the Adventurer's Guild where everyone now joins in.

Kinda ticking me off, my connection is not bad but still getting disconnected like that is ticking me off. My PC has a problem with the mouse and keyboard dying and it varies from time to time and was hoping the PS3 wouldn't give me too much trouble.

Also having set up my HUD setting only to be reset by it when I get disconnected peeves me off as well.

How often do you people get this problem?

And if that wasn't a problem there's a limit to how many people can be in a world... which is 245 for Malboro.

This is ridiculous.


Just like any other game of this type, if you make changes to your HuD you should log out and back in to make sure it saves. that way it doesnt reset to a previous cached version :)
  1. Boards
  2. Final Fantasy XIV Online: A Realm Reborn
  3. Error 10102 - Connection with the server was lost

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

Update Topic Flair

You are not allowed to update this topic's flair.

  • Topic Archived