• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Titanfall
  3. Help me :O

User Info: BANDlCOOT

BANDlCOOT
5 years ago#1
Keep getting a message when I load up, Error: Failed to check xbox live multiplayer permissions. Check your internet connection.'

Turned off my box, reset my router. My internet is fine, just played PVZ online too no problem. Oh and it won't let me use party chat.

Anyone know of this issue and how to fix it?

Any help would be massively appreciated. This is one if the first times I've got to play since I bought my one :(
Good morning, sunshine.

User Info: ayame95

ayame95
5 years ago#2
It sounds like your parental permissions are on for some reason. On the home screen, press the menu button (the X1's equivalent of the start button), select settings and then find the parental controls (I can't remember the name of the menu item, but it's pretty obvious). You can choose the overall setting, or customize different individual options...one of which is to allow/disallow multiplayer gaming.
I'm not really from outerspace.
http://img223.imageshack.us/img223/4858/keitaibuddhavg2.jpg

User Info: BANDlCOOT

BANDlCOOT
5 years ago#3
Ah but I played on launch and it was fine.

Hmm I'll change them from adult to custom to see if it helps!
Good morning, sunshine.
  1. Boards
  2. Titanfall
  3. Help me :O
  • Topic Archived