• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: trunks76140

trunks76140
7 years ago#1
So I'm having this weird issue where the lighting doesn't stay consistant in an area... For example in the first "dungeon" (where you fight for the first time) as I walk around the lighting goes from indoor to outdoor to indoor again. Complete with the effects that make the screen go brighter/darker when entering/exiting indoor areas.

http://img545.imageshack.us/img545/9329/lightvj.jpg

http://img189.imageshack.us/img189/1430/darkxs.jpg

Anyone seen this and know what to do to fix it? I'm running everything on Ultra just fine and this happens with both mods (such as unofficial patch) and without

User Info: colemanmarkd

colemanmarkd
7 years ago#2
Do you have ambient occlusion enabled in your gpu's control panel? It tries to make adjustments like that.

If not, check if your monitor has any eco-friendly or power saver options.
"It has become appallingly obvious that our technology has exceeded our humanity." -Albert Einstein, German Scientist

User Info: trunks76140

trunks76140
7 years ago#3
Nope, AO is set to off in the control panel. Though I think I'm going to turn it on and see if it makes a difference rofl. As for monitor things, I don't see how it could be some power saving mode (which I don't believe my monitor has anyways) as it only happens in game and like I said it's like when you go inside/outside and the game adjusts the brigthness and like makes it wash out for a second. It's like the game can't decide whether I'm inside or outside, even when I'm outside in an open field, not that it just randomly decides to get darker/brighter

User Info: trunks76140

trunks76140
7 years ago#4
Bump. Anyone?

Also I can see the thing with the Ambient Occlusion stuff, but thats still not doing anything about the base problem

User Info: colemanmarkd

colemanmarkd
7 years ago#5
On my Samsung monitor, there is a setting for auto brightness. That's what gave me similar issues. I'd stand near a light source and as soon as I'd begin to look away my screen would darken immensely.

On laptops, it's been reported that power saving options affect the gpu and reduce it's power. That could be it if you're on a laptop.
"It has become appallingly obvious that our technology has exceeded our humanity." -Albert Einstein, German Scientist

User Info: trunks76140

trunks76140
7 years ago#6
colemanmarkd posted...
On my Samsung monitor, there is a setting for auto brightness. That's what gave me similar issues. I'd stand near a light source and as soon as I'd begin to look away my screen would darken immensely.


But did it do that with that like (I think) bloom effect where everything goes and over brightens then settles to normal? Unless it's hidden or built into something else I'm not seeing an auto bright option so I really don't think thats it.

Also, it seems to happen whenever I go into a shadow area. Like running into the first big city with the Jarl palace on the main quest... every time I went under an arch and into "shadow" it'd do that massive darkening flicker thing.

User Info: colemanmarkd

colemanmarkd
7 years ago#7
Yeah my issue didn't settle back to normal, it just stayed dark until I changed the monitor settings.
If it's a game settings thing, if you delete your config ini file located here :
C:\Program Files (x86)\Steam\steamapps\common\skyrim
When you load up your game again a default config file will be made. This might fix it.

It could be a graphics card issue also. Download the latest driver for your gpu and fully uninstall the old one before installing the new one. Go off the default gpu control panel settings and see if the problem persists.

If all that fails, either a mod is breaking lighting the game or it's something I'm totally clueless about.

You could always give this mod a try also, Imaginator http://skyrim.nexusmods.com/mods/13049
"It has become appallingly obvious that our technology has exceeded our humanity." -Albert Einstein, German Scientist

User Info: ChoppahFace

ChoppahFace
7 years ago#8
i had the same issue literally five minutes ago, im still not sure how I fixed it. I messed around with the ini a little bit, and changed shadows from low to medium.

User Info: trunks76140

trunks76140
7 years ago#9
I check my drivers, all good. I go into the drivers and FORCE Ambient Occlusion to OFF. I delete the ini so a new one will be built. I delete/deactivate all my mods. I even went and set the quality to LOW. Yet still whenever I lose LOS with a light source it's like the light doesn't effect the scene any more. Yea I think I'm going to give up and just live with it.
  • Topic Archived

GameFAQs Q&A