• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: Omnipotent_Cow

Omnipotent_Cow
10 years ago#1
Ahhh! It's like I'm wearing a fishbowl on my head while having neck pains, causing me to turn my head very slowly. Does anybody know how to fix either of these things?

User Info: Code 51 50

Code 51 50
10 years ago#2
Omnipotent_Cow posted...
Ahhh! It's like I'm wearing a fishbowl on my head while having neck pains, causing me to turn my head very slowly. Does anybody know how to fix either of these things?

To change FOV in game open console with the (~) key, and type "SetCameraFov 90" or "Fov 90" replace "90" with whatever you want but 90 looks best.

The console FOV change carries over between reloads, sessions, and reboots.

You can disable the mouse acceleration via "Documents/My Games/Skyrim/SkyrimPrefs.ini"

change bMouseAcceleration = 1" to "bMouseAcceleration = 0"
Orestes417 - "Do it essentially one handed all the time. Granted, I have had entirely too much practice."

User Info: exclusiveburner

exclusiveburner
10 years ago#3
the only mouse settings I have in pref's ini is this one...

fMouseHeadingSensitivity=0.0125

User Info: Code 51 50

Code 51 50
10 years ago#4
.ini file should look like: (Make a backup as needed)

bDoDepthOfField=1
bTreesReceiveShadows=0
bDrawLandShadows=0

bShowFloatingQuestMarkers=1
bShowQuestMarkers=1
bShowCompass=1
bMouseAcceleration=1
fAutosaveEveryXMins=15.0000

Chang to:

bDoDepthOfField=1
bTreesReceiveShadows=1
bDrawLandShadows=1

bShowFloatingQuestMarkers=1
bShowQuestMarkers=1
bShowCompass=1
bMouseAcceleration=0
fAutosaveEveryXMins=15.0000

game should look a little better and mouse acceleration turned off.

From TweakGuides:
VSync is automatically on and can't be disabled from within the game. This not only reduces FPS, it also introduces mouse lag. To disable VSync in Skyrim, add iPresentInterval=0 to the bottom of the [Display] section of the Skyrim.ini file.
Orestes417 - "Do it essentially one handed all the time. Granted, I have had entirely too much practice."

User Info: Omnipotent_Cow

Omnipotent_Cow
10 years ago#5
You're my hero, code.

User Info: exclusiveburner

exclusiveburner
10 years ago#6
hey code i dont have that mouse accelleration in my ini file....can i add it somewhere? very annoyed with the damn mouse, even with 3600 dpi setting its too slow and stuttering....
#7
(message deleted)

User Info: NeilJWD

NeilJWD
10 years ago#8
313 Tag.
ARGH! Someone gave me some goggles and a spork.
I don't know what the goggles do, but I'm gouging my eyes out with the spork!
~ Dudeboy

User Info: SpaceCadettt

SpaceCadettt
10 years ago#9
Where do you find the ini file to change it?? :noob:

User Info: SpaceCadettt

SpaceCadettt
10 years ago#10

From: neiljwd | #008
313 Tag.


And this.
  • Topic Archived

GameFAQs Q&A