• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Rise of Nations
  3. version 00.00??

User Info: rizz1010

rizz1010
12 years ago#1
Has anyone had their version at the bottom read v.00.00.00.000? And what did you do to fix it?

My nephew has a legit game, and for some reason this is what his version read. He uninstalled & reinstalled, and then things were back to normal. A friend also has this problem, so I have given the instructions of uninstall/reinstall. Does anyone know about this problem (it's possible that it could be linked to WoW)?




~Last Conquered: Zelda: The Wind Waker (GC) ~Now Playing: Fire Emblem Monshou no Nazo (SNES)
>> Armed For Battle on NES - 1010howe.blogspot.com <<

User Info: rizz1010

rizz1010
12 years ago#2
I am writing a solution to my own problem, in case anyone else comes upon this message.

Vista is the problem.

1) install the game
2) right click the game icon, and choose Run As Administrator
3) update your game through the Check for Updates button
4) when you want to play the game, make sure to right click and Run As Administrator




~Last Conquered: Zelda: The Wind Waker (GC) ~Now Playing: Fire Emblem Monshou no Nazo (SNES)
>> Armed For Battle on NES - 1010howe.blogspot.com <<
  1. Boards
  2. Rise of Nations
  3. version 00.00??
  • Topic Archived

GameFAQs Q&A