• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: LORDVADER110

LORDVADER110
1 month ago#21
sphixx posted...
Checked all my settings and they're all as they 'should' be. Plenty of free space. Mr Vader, what's this about PS Plus? I have it, do I need to set up something else within that? How I do set PS Plus to use Rest Mode? Thanks.

Its on the settings on the.ps4

(Settings) > [Power Saving Settings] > [Set Features Available in Rest Mode] and then select the checkbox for [Stay Connected to the Internet].
Feel the power of the dark side. You smart mouths.

User Info: sphixx

sphixx
1 month ago#22
LORDVADER110 posted...
sphixx posted...
Checked all my settings and they're all as they 'should' be. Plenty of free space. Mr Vader, what's this about PS Plus? I have it, do I need to set up something else within that? How I do set PS Plus to use Rest Mode? Thanks.

Its on the settings on the.ps4

(Settings) > [Power Saving Settings] > [Set Features Available in Rest Mode] and then select the checkbox for [Stay Connected to the Internet].

I have that set as you describe. Perhaps it was sorted on later models as mine is a release day machine. Back to the drawing board. Thanks anyway
"They mostly come at night, mostly."

User Info: LORDVADER110

LORDVADER110
1 month ago#23
sphixx posted...
LORDVADER110 posted...
sphixx posted...
Checked all my settings and they're all as they 'should' be. Plenty of free space. Mr Vader, what's this about PS Plus? I have it, do I need to set up something else within that? How I do set PS Plus to use Rest Mode? Thanks.

Its on the settings on the.ps4

(Settings) > [Power Saving Settings] > [Set Features Available in Rest Mode] and then select the checkbox for [Stay Connected to the Internet].

I have that set as you describe. Perhaps it was sorted on later models as mine is a release day machine. Back to the drawing board. Thanks anyway


You need to set that on the account that has ps plus
Feel the power of the dark side. You smart mouths.

User Info: sphixx

sphixx
1 month ago#24
LORDVADER110 posted...
sphixx posted...
LORDVADER110 posted...
sphixx posted...
Checked all my settings and they're all as they 'should' be. Plenty of free space. Mr Vader, what's this about PS Plus? I have it, do I need to set up something else within that? How I do set PS Plus to use Rest Mode? Thanks.

Its on the settings on the.ps4

(Settings) > [Power Saving Settings] > [Set Features Available in Rest Mode] and then select the checkbox for [Stay Connected to the Internet].

I have that set as you describe. Perhaps it was sorted on later models as mine is a release day machine. Back to the drawing board. Thanks anyway


You need to set that on the account that has ps plus

I only have the one account. The PS4 has all the settings as you mentioned earlier, but do I have to go into my PS Plus account? Perhaps do something there.
"They mostly come at night, mostly."

User Info: sphixx

sphixx
1 month ago#25
Think I may have sorted it. Strife, might be an idea for you to check this too. Vader is right, on my PS Plus / Account Management screen, it said the PS4 I was using was not my main one so would not auto update etc, even though I've never had any other one or logged onto a friends PS4! Went into my account on the Playstation website where in Settings you can Deactivate ALL machines, I will then reset my PS4 at home tonight to be my 'main' one and hopefully that should sort it. Thanks all.
"They mostly come at night, mostly."

User Info: OmegaPillow

OmegaPillow
1 month ago#26
Yeah I'm erasing this game. All these 10 gig updates not worth it to me
Psn: An_Axe_Murderer 360: An Axe Murd3r3r 3ds friend code: 3583 4500 8225 plz add me
  • Topic Archived