• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
Onivicoius316 3 years ago#1
So downloaded the game got all happy booted it up and....CE Error :( try other games all work fine. Uninstall reinstall, still the same. Quick initialize and reinstall the same. Anyone else have this problem. Any fix or did I just waste 60 dollars?
Stra7agos 3 years ago#2
How much extra space do you have on your HDD?
MHW: Folcan [MR: 350+ / HR: 550+]
MH4U / MHGen: Folcan [HR: 800 / 600]
Onivicoius316 3 years ago#3
400gb the only thing on it is God of War after the initialize
ArcaneMantis 3 years ago#4
I had an error but it turned out I didn't have enough storage space so I deleted some stuff, don't know why it's happening to you though.
JIBBALOT 3 years ago#5
Dude I'm in the same boat, I've tried everything too, I've run out of ideas so any help would be awesome.
Onivicoius316 3 years ago#6
Well looks like gonna have to call customer service and beg for a refund
TheSuperGameGod 3 years ago#7
Onivicoius316 posted...
Well looks like gonna have to call customer service and beg for a refund


That would make my blood boil. I wouldn't try to get a refund yet because there might be a solution that may come out soon enough.
Revelation 21:1-8 (King James Version)
DeadOnArrival 3 years ago#8
Try some of the stuff here:
https://www.psu.com/news/ps4-corrupt-data-fix-for-error-ce-34878-0/

This sucks. Found some reddit links with people facing the same issue. Hope you find a solution!
X1X/PS5/Switch
PC: Alienware 17 R1 (2013) - i7 4710MQ - 16GB Ram - 980m 8GB (mxm upgraded from 880m)
JIBBALOT 3 years ago#9
Dude it's not the disc there is a few of us with this problem
Collier1313 3 years ago#10
Just curious, we're you having it download the update while installing the game? Maybe try downloading\installing the game first and then the download?
Fate and free will often intersect. Where you go from there is up to you.
  • Topic Archived

GameFAQs Q&A