• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Tales of Zestiria
  3. Replacing Instrumental Opening With Japanese Opening
DClax 6 years ago#1
So the threads on steam have been deleting explaining the process so here it is for anyone looking for it

This is the fix as of 10:00am Oct.23, 2015
"f you have the Japanese opening, just download RAD video tools, select the English OP, then "Mix in sound", then select Japanese opening as sound file, click on "Mix", and use the file it outputs as the opening. You'll get a file with the English video and Japanese audio and it works ingame. (Thanks to Fruity for this fix)"
Delete the "New_" at the beginning of the file and replace the original opening with it. (Steam/steamapps/common/Tales of Zesteria/RAW/MOVIE/AM_TOZ_OP_001.bk2)
zeroxkiller535 6 years ago#2
Thanks bro I had to restart my pc for update and then the post got removed lol.
My FC: 1349-7650-4137
Aisuga 6 years ago#3
I noticed they deleted it, so I posted this in the guide, but I'll post here as well, since people might not go back to the guide.

I figured a very simple method to get the JPN OP back. Insert 4 bytes at the end of the file with an hex editor and it will work again. I simply pasted the same 4 bytes at the end "FFFFFF01". I watched the full OP and it's 100% clean, no glitch, nothing.
FruitySoleil 6 years ago#4
Yeah, my thread got deleted..so I couldn't even be allowed to upload the link to the actual video download link..
but here https://mega.nz/#!V15CnbQR!DIVCByfPxgDkgcxPdsNXC56d5_mc--ZEy06OySaO_H0 It just finished uploading so you can just use this instead.

I made an account just for that ^ XD Enjoy, everyone~!
Shinrin 6 years ago#5
I'm making a subtitle version for the game, and it works fine after the patch. I'm not done editing it though. So it'll be quite a bit longer til it's released.
NeroAngelo_gf 6 years ago#6
O M G bless your little hearts, I was in a funk when i heard the patch added an MD5 check or something :D
Wildcarde 6 years ago#7
Aisuga posted...
I noticed they deleted it, so I posted this in the guide, but I'll post here as well, since people might not go back to the guide.

I figured a very simple method to get the JPN OP back. Insert 4 bytes at the end of the file with an hex editor and it will work again. I simply pasted the same 4 bytes at the end "FFFFFF01". I watched the full OP and it's 100% clean, no glitch, nothing.


Thank you very much for the info Aisuga! Worked perfectly!
Karma Post ;)
therealpokenar 6 years ago#8
thank you, noticed the game updated and wondered why the opening wasn't actually playing.
CreekCo 6 years ago#9
Tag for later
All we have to do, is take these lies and make them true somehow
All we have to see, is that I don't belong to you and you don't belong to me -- Freedom '90 GM.
Aisuga 6 years ago#10
@Wildcarde: NP!

Since it's apparently not that easy for everyone as I saw on Steam, I wrote a little script that will do it for you. Just copy the 2 files in the folder where the videos are i.e: ...Steam\steamapps\common\Tales of Zestiria\RAW\MOVIE and run the "run.me.bat" it will fix the Opening so that it works with the new patch. The script assumes you have the JPN OP still and that it's named AM_TOZ_OP_001.bk2.
https://mega.nz/#!sFExTRpD!7OnX2cXGSlgplF922SmKHnCb5OBduVxT4qOGjssT8Xo
  1. Boards
  2. Tales of Zestiria
  3. Replacing Instrumental Opening With Japanese Opening
  • Topic Archived

GameFAQs Q&A